Showing results for 
Search instead for 
Did you mean: 


  • New Firmware Available for the RV340 Series Router Family! posted Apr 30, 2019
This includes the RV340, RV340W, RV345, and RV345P. To learn more and get the latest Firmware version click here

  • Important Update: Cisco RV340 Series and Cisco AnyConnect Secure Mobility Client posted Nov 10, 2018
The RV340 Series supports Remote Tunnel Termination of the best-selling and easy to use Cisco AnyConnect Secure Mobility Client... read more

RV220W and Port 25/SMTP issues


I'm trying to open port 25 on our RV220W to allow our VOIP service to send us our voicemails through email. (They only use port 25) Stranger still was that up until about a two weeks ago the service worked just fine with no access rules or port forwarding required.

When it stopped they ran a diagnostic and claimed that port 25 was not open on our router. So I used the following to try and open port 25:


Then I went on to the access Rules

screen shot

Then we got this error log:

Oct 3 10:41:55 pbxtra6939 postfix/smtp[12538]: connect to[]: Connection timed out (port 25)
Oct 3 10:41:55 pbxtra6939 postfix/smtp[12538]: AB9472EC010: to=<>, relay=none, delay=30, status=deferred (connect to[]: Connection timed out)


I've tried contacting our email provider and ISP to make sure nothing else has changed and that they accept port 25 for SMTP. They both assured me they do and that with the correct network settings the issue should be resolved. Maybe I should try to forward port 25 to something like 4654 or 587?

I'm a little baffled but any help or links you might have would be greatly appreciated. I also updated the firmware to the latest version with no change.


Everyone's tags (2)
Cisco Employee

Hi, My name is Mehdi from


My name is Mehdi from Cisco Technical Support, in order to redirect the traffic from WAN to LAN, we can use the port forwarding instead of access rule 



and without creating an access rules , so please remove the access rule before and try with port forwarding 


Please rate the post or marked as answer to help other Cisco Customers 



Hi Mehdi,I added the port

Hi Mehdi,

I added the port forwarding and still nothing. When I test the IP online it also says port 25 is closed. I entered the default gateway as the destination IP. Is it suppose to be something different?

I also just ran a Mx Toolbox diagnostic and got an error message that says: SMTP Reverse DNS Mismatch. Not too sure what this means if anything with my router settings. Could this also be an issue with Firewall SMTP fixup? I heard read something about this as I was browsing the web.

Cisco Employee

Hi,Now it become more clear


Now it become more clear after we receive the logs from toolbox diagnostic !

Have you contacted your ISP to create a rDNS record?   The rDNS record will point your IP to your mail server. If you do not have one your mail may be rejected, or your domain blacklisted (I know from experience...) 

So anyhow, we can more investigate with the router. the RV220W has a good feature under Diagnostics-->Administration --> Captures Packet 

and run Capture packet on the LAN site where the server is connected and open it using wireshark software and you can see the smtp redirected to the private IP or please feel free to contact me in private to send me the wireshark file


Please rate the post or marked as answer to help other Cisco Customers 



Thanks Mehdi,I ran the

Thanks Mehdi,

I ran the capture packet and I opened and saved the wireshark file. Not sure how to get the wireshark files over to you though.



Cisco Employee

Hi ,  Here is my mail

Hi , 


I receive the wireshark, I will update you by mail





Is there any chance your ISP

Is there any chance your ISP is blocking port 25? Some ISPs will block port 25 for what they consider non-commercial users.

Good Idea. I have verizon and

Good Idea. I have verizon and after a google search it did seem like that could be a possibility.

I asked them directly and they said they were not blocking any ports including port 25. Which makes sense because the service was working just fine up until about two weeks ago. I wish it was that though....



Is your service commercial or

Is your service commercial or consumer? I have Verizon consumer services at my home and they most certainly block port 25 both inbound and outbound except for access to their servers. They do this to cut down on spam from infected machines and the consumer agreement says that you cannot host servers so they also block port 80 inbound.