cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

9940
Views
0
Helpful
32
Replies
terminalx
Beginner

RV220W - Packet Loss (wired and wireless)

Hi There

I have a RV220W with the latest firmware (1.0.2.4) and I loose about one in every 20-40 packets.

I have tried with both wireless/wired, on different ports, laptops, and Ethernet cables.

My configuration is fairly simple:

1.) I reconfigured the default subnet

2.) I setup a WAP on the same vlan (VLAN1)

3.) I setup a WAP on Vlan2 for guests

Other than that, settings are out of box (save a hostname/etc).

Any ideas? I just purchased it, and am thinking I'll have to phone Cisco for RMA.... There is a similar thread where people noticed this on wireless (not sure if they tried wired as I have).  RV220W Packet Loss over wireless

Cheers.

-Henry

32 REPLIES 32

Hi Cosimo

I have submitted the issue to them, and I'll be trying a beta firmware. However, I don't have time to upgrade it untill Saturday. I will post when I have results.

-Henry

Thanks Henry for testing. I've not had any issue like yours but I found the 1.0.4.6 to be unstable compared to 1.0.3.5 on my setup. Main problem for me was dhcp was very slow to assign ip addresses to devices. And sometimes wan would drop connection.

Sent from Cisco Technical Support iPad App

Regards Simon

Update: I've been running the beta firmware since Friday AM, and my issue "appears" to have gone.

I did a factory reset and then upgraded the firmware. I left on the default firewall setting for fragmented packets (which is block), unlike what I HAD to do to make the old firmware even useable.

I am getting some other unusual entries in the syslog, as well as a few interface issues with IE9 (Firefox appears to work best), but it's stable.

Constant pings to the internal interface over 48hrs with 0% loss or pings over 1ms, very consistent pings to an external host.

Downloaded a movie via the Xbox, backed up 15GB yesterday with Crashplan, and all is solid so far. Blackberry's, Playbook, Samsung galaxy all connected fine on wireless.

I'll give it a few days and update again.

And no sign of slowness when DHCP is assigining IPs to devices?

Regards Simon

None. Packet loss is still at ZERO today.

I'm happy to delare my issue "looks like it's fixed" with the beta firmware.

If anyone else has the issue, contact Cisco support and reference this thread.

-Henry

jasbryan
Frequent Contributor

Fantastic henry that's for the feed back, yeah if anyone needs to test with the beta firmware please give us a call @ 1-866-606-1866 (All support Numbers) and reference this post and well get your issue escalated for the beta firmware.

Jasbryan

Thanks very much for the beta firmware tip.

I purchased a RV220W Thursday 4/12/2012 and immediately had problems with significant packet loss.  I experienced wifi disconnects to the point the RV220W was not usable.  Streaming internet video from a wired client was not usable.

I opened a support call and finally was escalated to level 2 (after talking with two level 1 techs).  Even though I mentioned this post,  the techs thought I needed to re-flash the installed OS and factory reset.  They continued to think the hardware was faulty.

I showed side-by-side pings to the www.google.com and to the RV220W from wired and wireless clients.  Both sets of pings would time-out or experience high latency simultaneously when using 1.0.3.5 firmware.

I convinced support to allow me to try beta firmware rather than return the RV220W.  The beta firwware immediately solved my problems.

1.0.3.5 - factory installed

1.0.4.6 - beta version provided by level 2 support.

thanks

Tim

.

lewismind
Beginner

Okay, I have been dealing with this for a couple of months.  I am down to rebooting the router daily.  It is mid May, is this firmware any closer to general release?  I don't really want to beta test on a production environment for a paying client.  I can hold out for a week or two but not months. 

I went through the same process of obtaining the beta firmware after supplying multiple traces and I can tell you it is not resolved.  I am running Apple Clients along with an HP Wireless Printer.  Ironically, when remotely looking at the Wireless users, only the printer actually shows connected.  Restarting the wireless session on the router and/or device seems to jumpstart the process.  I am in the process of looking at an alternative; however, being a big Cisco advocate it is hard to find the right mix for what this device is capable.  I look forward to the full release to see.

Cosimo Amore
Beginner

Just for the info.

Installing the new official firmware version 1.0.4.17 doesn't solve the problem.

The product has great specs but the software is not as good as it should and the developpment is slow.

A lot of people are experiencing different issues and the amount of known issues on the relase notes is still a joke!

That is true, 1.0.4.17 still shows packet loss.

About 1% of the packets are lost, which is a lot!

...only between wireless clients and the RV220W. Same results for 11g and 11n clients.

linksysinfo
Enthusiast

Try looking at the amount of changes on an iOS device or an ASA5500. The changelog is large but that's because of the last official release over a year ago. I've seen ASA5500's having over 100 fixes in on release that is a few months old

I would have preferred however for Cisco not to outsource firmware development to TeamF1.

Sent from Cisco Technical Support Android App

Regards Simon

Has this been resolved yet as i am looking to mass change a few routers from SRP to RV220W but i do not want to run in the extremely long list of problems everyone is having. The latest firmware doesnt seem to have fixed the packet loss and has introduced a long list of more issues.

The reviews on the internet seem to be mixed with some saying its extremely good but the vast majority are saying cisco release are slow and the router is extremely buggy.

This is not fixed yet. Connection drops every 2 minutes on a busy day.

Latest firmware update was almost a year ago.