cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1949
Views
0
Helpful
6
Replies
cfgirardville
Beginner

RV220W random reboots

Hi,

I have a problem with my RV220W.

It reboots randomly every day and I got the following message in the log: [rv220w][System][FIREWALL] fwPPTPGenericRules.c: inet_aton failed

I saw one internet that I can ask cisco for the Beta firmware 1.0.4.6 that fix the issues(Iactually use 1.0.4.17). Is it the solution? How can I obtain the beta firmware?

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
willie_wong1
Beginner

downgrade to firmware v.1.0.3.5 should be OK. You can try. Good luck

View solution in original post

6 REPLIES 6
linksysinfo
Enthusiast

Call the Support Centre   http://www.cisco.com/cisco/web/support/index.html#~shp_contact

though the Beta firmware you are asking for is older than the one you are using and would contain the fix anyway.

Regards Simon
http://www.linksysinfo.org

Regards Simon

Ok thank you but the problem is that I dont't speak english very well... do you offer french support?

Somebody knows why my router reboots by itself once or twice a day? when it's happen, all my network of 25 computers doesn't have access to internet for about 2-3 minutes. I didn't have this problem with my Linksys E1000 that I recently changed for the RV220W to have a best management of my network.

The router is plugged into my Bell 2Wire modem in bridge mode and plugger into my Netgear switch. The router is configured in PPPOE and he's not the DHCP/DNS server, it's my DC.

Please let me know if someone had ever experienced this problem and what's the solution.

Thank you

willie_wong1
Beginner

downgrade to firmware v.1.0.3.5 should be OK. You can try. Good luck

View solution in original post

OK thank you! I'll give I try and I'll post back if it works!

Ok good, I downgraded my router to 1.0.3.5 1 weeks ago and the rooter keeps running since that... he doesn't reboots by itself anymore. I think that cisco must check this issue and post a new firmware...

Thank you!

Hi

I contacted support and after a good chat they sent me authorisation to an unreleased FW 1.0.4.20

Device Information

Firmware Version        1.0.4.20

Resource Utilization

CPU        .99 %

Memory        48.500 % (62.08/128 MB)

Current Time        Sat Dec 7 16:33:04 GMT 2013

System Up Time        12 days, 7 hours, 20 minutes, 13 seconds

I did nothing but upgrade to this firmware and as you can see it's now been up for over 12 days.

There is hope :-) I just wonder why this FW hasn't been released.

Brent