cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

2569
Views
0
Helpful
5
Replies

RV220W Remote Administration not working

RV220W is at firmware v1.0.2.4

From: Administration / Management Interface / Web Accesss

I have configured remote Management:

  • Remote Management [x] Enabled
  • Access Type: All IP addresses
  • Port Number: 8888
  • Remote SNTP  [  ] not enabled

From within the LAN side I can connect to the router and administer via https://192.168.3.97:8888

Status / System Summary reports:
WAN (Internet) Information (IP4)

Connection Type: Static

Connection State: Connected

IP Address: 207.180.139.242

NAT:  Enabled

But from the WAN side (using the same Win7 computer) I cannot connect via:  https://207.180.139.242:8888

This used to work.   Also not working:  PPTP logins.  
ISP is RCN via cable modem, fixed IPs.

Have tried power cycling router - no luck.

Have tried from PC with AV off and Win7 firewall off

I don't konw where to go next. Suggestions?

5 REPLIES 5
brelefor
Beginner

Disable the PPTP server and see if you can connect remotely. If you can connect, please contact Cisco SBSC at 1.866.606.1866 and open a case with them. They may know of a work-around for this issue.

Thanks,

brelefor

Thanks.  

I had both an IPSEC VPN defined, and had PPTP enabled.   I have removed my IPSEC setup, and disabled PPTP, and still cannot connect from WAN side for remote administration.   WAN side can be pinged, and  router is handling LAN clients connected to the WAN fine.

I will call Cisco SBSC.

Lowery,

Remote management port needs to be either 443 or 60443 ,for router to operate correctly. Please change the port back to 443 or either change it to 60443 then save settings and test. This should work for you .

hope this helps,

Jasbryan

Thank you.   I did change the remote management port back to 443, saved, and retested - before calling Cisco support.  It didn't seem to make any difference.

Using port 8888 for remote management was working, and PPTP was working, and IPSEC was working before we changed our configuration to use a range of static IP addresses from our ISP.  So it may be related to that.  Our configuration is extremely simple.

I will post the outcome of the Cisco support call here.

There is no need to restrict the port to 443 or 60443. I am using port 8090 without any problems.