cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

4228
Views
0
Helpful
7
Replies
Highlighted
Beginner

RV220W reports the remote gateway is not responding.

Hi, I've just set-up one of the RV220W VPN solutions.

This worked fine for a while, but now it reports the remote gateway is not responding.

Other clients can connect, but not the computer I'm using at home.

Logfile reports:

2011/08/31 21:10:31 [STATUS]Success to connect.

2011/08/31 21:10:31 [STATUS]Tunnel is configured. Ping test is about to start.

2011/08/31 21:10:31 [STATUS]Verifying Network...

2011/08/31 21:10:37 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:10:40 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:10:43 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:10:46 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:10:49 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:11:01 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.

2011/08/31 21:11:03 [STATUS]Disconnecting...

2011/08/31 21:11:07 [STATUS]Success to disconnect.

2011/08/31 21:15:07 [STATUS]OS Version: Windows 7

2011/08/31 21:15:07 [STATUS]Windows Firewall Domain Profile Settings: ON

2011/08/31 21:15:07 [STATUS]Windows Firewall Private Profile Settings: ON

2011/08/31 21:15:07 [STATUS]Windows Firewall Private Profile Settings: ON

2011/08/31 21:15:07 [STATUS]One network interface detected with IP address 192.168.2.2

2011/08/31 21:15:07 [STATUS]Connecting...

2011/08/31 21:15:07 [DEBUG]Input VPN Server Address = 81.167.1.1

2011/08/31 21:15:07 [STATUS]Connecting to remote gateway with IP address: 81.167.1.1

2011/08/31 21:15:07 [WARNING]Server's certificate doesn't exist on your local computer.

2011/08/31 21:15:09 [STATUS]Remote gateway was reached by https ...

2011/08/31 21:15:09 [STATUS]Provisioning...

2011/08/31 21:15:17 [STATUS]Success to connect.

2011/08/31 21:15:17 [STATUS]Tunnel is configured. Ping test is about to start.

2011/08/31 21:15:17 [STATUS]Verifying Network...

2011/08/31 21:15:22 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:15:25 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:15:28 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:15:31 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:15:34 [WARNING]Failed to ping remote VPN Router!

2011/08/31 21:15:46 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.

2011/08/31 21:16:49 [STATUS]Disconnecting...

2011/08/31 21:16:53 [STATUS]Success to disconnect.

I've tried the most common stuff.

Enabling ICMP, checked that remote administration runs on port 443, changed MTU to 1400 manually, It allows fragmented packages too.

Checked that IKE and IPSec services are running.

I've also tried both with windows firewall ON and OFF.

A collegue of mine had the same problem in the same timeframe as me, but after a while - he suddently was able to connect.

I still can't!!

Firmware Version:        1.0.2.4

Anyone got a fix for this?    

Edit: IP is not real.   

7 REPLIES 7
Highlighted
Rising star

Please consider making a call to the Support Center and the support agent can test connecting to your RV220W using a Windows 7 computer from the support center. If it works, the agent can help you troubleshoot the QuickVPN client on your Win7.

Highlighted

What number does one call from Norway?

And thanks for the reply!

Highlighted

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Highlighted
Enthusiast

dont know if this will work but try this vpn client which is based on the qvpn

http://www.linksysinfo.org/index.php?threads/qvpnplus-gui-lifeline-vpn-client.26789/

Regards Simon
Highlighted

Much appreciated for the reply to both of you!


I will post results tomorrow, both with that client - and what Cisco has to say.

Highlighted

i have to say i got the same issue at work today but i'm behind a proxy server and using a corporate laptop so i wasn't suprised when i got the same issue. however i use SSL VPN which works very well.

Regards Simon
Highlighted

Ok, so I had a chat with Cisco - and it seems like the setup on the RV220W was done correctly and was working fine.

Showed me a few things that could come in handy checking out when running diag on the quickvpn.

I disabled all antivirus realtime checks, opened 443 and 500 inbound to my computer - checked that the QuickVPN.exe had an exception in the windows firewall, and that the firewall was enabled.

Also checked that the services was set tu Auto and Started.

Rebooted computer, and I was able to connect!

Now I'm working my way back to the setup I had, to figure out what went wrong in the first place.