cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

1539
Views
0
Helpful
6
Replies
Highlighted
Beginner

RV220W Website Problems

I am new to networking so I will do my best to express the problem I am having:

We replaced our router last weekend with the RV220w and ever since we did that we have problems getting to external websites.  The most ironic one would be cisco.com, we can't get to it.  We get a Server Not Found on our web browser(s).  I've tried Firefox 7 and 8, IE 8 and 9 and Safari.

Other issue we are having is that sometimes when we do get to a site the page is loaded wrong, not sure how to explain this one.  It is like it displays all the text but doesn't display the structure of the site (no color, no background image, no tables, etc, etc)

I've tried firmare 1.0.2.4 and 1.0.3.5 and we have the same result.  I've disabled PPTP server which I have read in many forums causing other problems.

Any ideas?

Michael

6 REPLIES 6
Highlighted
Rising star

Hi Michael,

This sounds like an MTU issue. (Packet fragmentation) If you are using DSL, go to Networking-> WAN-> IPv4 WAN Configuration and at the bottom of the page change the MTU to custom. Lower the MTU in increments of 10, starting at 1492. Usually you will find that the pages start loading properly after you lower the Maximum Transmission Unit. To find the correct MTU to use without guessing you can do an MTU test.

http://help.expedient.com/broadband/mtu_ping_test.shtml

The value that you get after adding 28 is what you input in the RV220W.

Please keep us updated.

Highlighted

We are using DSL and I have a call into our ISP to see if we need a new modem but I did play around with the MTU settings all day and nothing has changed.  Still having problems displaying websites or it is really slow.

I am going to re-install firmware 1.0.3.5 and reset all settings and start the configuration all over.  If that doesn't work, then I will downgrade 1.0.2.4 and reset all settings as well. 

Thanks for the suggestion and the link on how to test the MTU.

Michael

Highlighted

Slow websites can also be a DNS issue.  try using a different DNS server something like OpenDNS

208.67.220.220

Regards Simon
Highlighted

You could try disabling DNS Proxy in the Networking>LAN>IPv4 LAN page to see if there is any improvement.

Highlighted

Hey guys,

I am pretty sure it's a DNS issue now.  Problem is we  have a SBS 2011 running Exchange.  If we let the router be the DNS, we  can't have our Outlook connect to the server and if we let the server be  the DNS, then we are having website issues.  I've played around with  the DNS Proxy but that hasn't made a difference.

Very frustrating right now.

Michael

Highlighted

We fixed the problem as it was a DNS issue.  We had a DNS Forwarder that didn't exist and once we removed it from the list it was working.

I still think it is strange that with our old router we did not have a DNS problem and with the new one we did.

Michael