cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
437
Views
5
Helpful
5
Replies

Rv320 Dual Wan

rwfurlough
Beginner
Beginner

I am trying to configure a rv320 dual wan and I am having issues between a cable modem and the router. I am able to get out using obtain an ip but I cannot get to any ports when I try to come in from the outside via the cable modem to the router and to the final destination. I just know enough to screw things up, so any help in English would be greatly appreciated.

1 Accepted Solution

Accepted Solutions

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

how is your config look like - when you mentioned Dual wan, do you have Dual ISP connection or single one :

check below document for portfowarding :

https://www.cisco.com/c/en/us/support/docs/smb/routers/cisco-rv-series-small-business-routers/smb4159-port-forwarding-and-port-triggering-on-rv320-and-rv325-vpn-r.html

note if the ISP blocking the ports then it wont even reach your router, so check the logs of RV is the packets reaching the router when the connection intiated from outside.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

View solution in original post

5 Replies 5

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

how is your config look like - when you mentioned Dual wan, do you have Dual ISP connection or single one :

check below document for portfowarding :

https://www.cisco.com/c/en/us/support/docs/smb/routers/cisco-rv-series-small-business-routers/smb4159-port-forwarding-and-port-triggering-on-rv320-and-rv325-vpn-r.html

note if the ISP blocking the ports then it wont even reach your router, so check the logs of RV is the packets reaching the router when the connection intiated from outside.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hello,
I have two cable modems with different isp's feeding the RV0320 Dual Wan Router .One modem is in bridge mode 
The first time I configed I used static ip for wan1 and obtain for wan2. I was not able to get in or out, so I switch the static to obtain was able to get out but not get in. I set up port forwarding  for port 80 etc  but unable to get  to the IIS server.. 
Hope this info helps

Do you see any logs on device ? have you checked with ISP ?

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

I haven't checked the logs but will later as I do not want to take down the IIS server 

logs you see on the router, do you see any port forward logs (not on IIS)

anothing do not expose port 80 that is security risk.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers