cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

383
Views
10
Helpful
5
Replies
Highlighted
Beginner

RV320 Factory reset fails

I uploaded new firmware (RV32X_v1.5.1.05_20191001-code.bin) to my rv320 to try and fix the lack of web interface on port 80 or 443.

 

I now can't even log in on 192.168.1.1:8007 because it doesn't accept the password I set or the default one (cisco / cisco). Factory resets do not reset the password, regardless of the length of time I press the reset button for.


This router has been nothing but trouble - anybody able to help before I throw it out of the window and swear never to buy Cisco again?

Thanks

5 REPLIES 5
Highlighted
Beginner

Re: RV320 Factory reset fails

Update - factory resets fail because you never loose the red lights and it doesn't hand out dhcp unless you power cycle it.

Highlighted
Cisco Employee

Re: RV320 Factory reset fails

Hi,

 

To reboot the unit and restore the factory default configuration, press
and hold in the RESET button for more than 10 seconds. Changes you
have made to the configuration of your device are lost. 

Please find the below URL to follow the steps to reset the device : 

 

https://www.cisco.com/c/en/us/support/docs/smb/routers/cisco-rv-series-small-business-routers/smb4347-reset-to-factory-default-settings-on-rv320-and-rv325-vpn-rou.html

 

For more help kindly refer the below guide

https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/rv320/quick_start/rv320_qsg_en.pdf

 

I hope this will solve your issue.

Regards,

Ajay Pareek

Highlighted
Beginner

Re: RV320 Factory reset fails

The unit never recovers from a factory reset, it just sits there with the
red led lit. I still have a useless unit.
Highlighted

Re: RV320 Factory reset fails

Ajay,

 

The factory reset is not actually resetting anything for any of us.  There are multiple threads stating this same concern and nobody appears to have a solution.  I am unable to access my router thru the GUI using LAN 1 due to a invalid security certificate.  The factory reset should clear the invalid certificate, yet it does not.

Highlighted

Re: RV320 Factory reset fails

I figured out a solution!  If you are receiving the 502 bad gateway message and unable to reach the router GUI at 192.168.1.1, you have to flash the firmware.  A factory reset will not get you back in to the router.  The only way I could accomplish this was to use TFTP program http://tftpd32.jounin.net/tftpd32_download.html.   Again, a factory reset is not going to get you back in.  You must flash the firmware.

 

Follow the instructions posted here the for a Netgear firmware flash.

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

The key is to "PUT" the bin file onto the router while it is booting.  It is different for the Cisco router, so read this on how to get it into the boot loader phase.

 

https://www.paladin.technology/tech/73-cisco-rv325-firmware-update-via-tftp.html

 

Make sure the server interface is set to the static IP you set earlier and not another IP.  The PWR LED should be blinking green and the DIAG will be solid red.  Click on PUT and you should see the status bar filling up.  Voila!  

 

Now if the certificate is bad, like mine was, you can fix that too!  You should be able to log in to the GUI at 192.168.1.1 using cisco/cisco.  Under System Management, there is a Factory Default option.  There you can reset the router to Factory Default including Certificates.  That will restore the router and remove any certificate issues.

 

Hope this helps.  It took me 2 days to track this method down and lots of help from this forum and the web.  Let me know if this solution worked for you.

 

John