cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1427
Views
1
Helpful
1
Replies
JohnBelew
Beginner

RV320 OUTGOING LOG TABLE is always empty

Using an RV320 V01 connected to 2 WANs in failover mode, with EVERY check-item using the WEB interface at
    LOG -> System-Log -> LOG

then the Incoming Log Table shows log-entries (which also appear on the syslog server),

but the Outgoing Log Table is always empty, and displays the phrase

    0 results found!

 

When I save the configuration, all the resulting config.exp file's entries in the

    [ACCESS_WAN]

section include the parameter

    LOG=NO

and if I manually edit the active rule to say

    LOG=YES

then restore that configuration to the RV320, then I still don't get Outgoing Log Table entries,

plus if I re-save the configuration, the parameter I edited has reverted back to

    LOG=NO

 

If I log-in to the RV320, using ssh, and manually try to enable logging using e.g.

    access-list modify 1 log on

then the command fails with the message

   You can't modify default rule or undefined rule.

 

Please tell me what I need to do, to get the Outgoing Log Table to work.

   

 

1 REPLY 1
dancrichton
Beginner

Have you created any outgoing rules under Firewall -> Access Rules ? The default rules do not log outgoing traffic. If you need outgoing logging then add an access rule for the traffic you want logged (duplicate an existing default rule if you want to log the traffic for that rule) and make sure the Log setting is "Log packets matching this rule".

 

If the default rules had logging enabled then there would be no way to turn outgoing logging off for those rules, and only have it on for explicitly created rules, as in the web interface those rules cannot be modified.

 

Dan