cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

450
Views
0
Helpful
1
Replies
Beginner

RV320 Protocol Binding problem

I have a load balanced dual WAN setup on an RV320, and I have one device that I need to exclusively use the WAN2 port, with all other traffic going through WAN1. I've set up the top priority protocol binding with the all traffic service, the device's IP as source and 0.0.0.0 to 255.255.255.255 as destination. That seems to work with no problem. My issue starts when I try to direct all other traffic through the other port. Once again using all traffic, when I set a range of local IP's as the source and the same destination as before, my WAN1 port changes to Connected (Inactive). It still shows an IP address for WAN1 in System Summary, but no traffic passes through it at all. 

I know this is a cumbersome description, if I can clarify anything please let me know. I have tried a couple of variations of this setup, but I keep getting the same result. If there's any other way to accomplish what I'm trying to do, or if I'm missing something, please advise!

Everyone's tags (3)
1 REPLY 1
Highlighted
Cisco Employee

Re: RV320 Protocol Binding problem

Hi,

Please ‘Disable’ and ‘Enable’ the WAN1 interface once from the “Port Management >> Port Setup” option and verify whether still the WAN1 status is showing ‘Inactive’ or not.

Also please verify the physical connectivity on the WAN1 port; if possible, change the cable once and verify.

In case you have not reset the mentioned RV320 Router to factory default settings till now then please take the configuration back-up on the mentioned Router first, after that upgrade the latest firmware (1.4.2.19) on the Router and reset the Router to factory default settings once. Then verify still WAN1 status showing inactive or not.

In case still you are facing the same problem then you can open a service request with us by contacting our CIN, you can get the contact number details for your region on the following link…

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html