cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

ANNOUNCEMENTS

  • New Firmware Available for the RV340 Series Router Family! posted Apr 30, 2019
This includes the RV340, RV340W, RV345, and RV345P. To learn more and get the latest Firmware version click here

  • Important Update: Cisco RV340 Series and Cisco AnyConnect Secure Mobility Client posted Nov 10, 2018
The RV340 Series supports Remote Tunnel Termination of the best-selling and easy to use Cisco AnyConnect Secure Mobility Client... read more
1145
Views
0
Helpful
5
Replies
Beginner

RVS 4000 HTTP mgmt interface hangs @ Port 80 & DHCP stops working

This is the RVS 4000

Firmware version 1.3.3.5

STAR 9202 Chipset

64 MB DRAM

8MB Flash

DOS, Block WAN Rq, Remote mgmt all OFF

IPSec Tunnel none used

Internet connection is DHCP

LAN is set to DHCP with several Static devices defined

DMZ is dsabled

Functionining as a gateway

Time is set via NTP & the NRC

IPV4 Only

Everything is pretty much dedault except for QoS

Trust mode is Port, set to 4, 4, 4, 1

( Port 4 has a Linksys ATA plugged into it for VOIP services )

SIP Port Forwarding is enabled for 5060

**********************************************

*********************************************

Every day or so the Router becomes unresponsive to the HTTP mgmt interface, as well as it no longer offers DHCP services.

When this happens the only remedy is to power reboot.

Everthing comes back online just fine, however, the LOGS are initilaized so no data to figure out what`s going on.

My next step is to setuo a syslog server and have the logs copied out.

Anyone see this kind of behavior before ?

Any ideas ??

(  No, I have no Torrents running at all, but I do have several devices like AppleTV, PS3s etc that run streaming Video plus I have the SPA3102  )

Thanks Derek

5 REPLIES 5
Beginner

RVS 4000 HTTP mgmt interface hangs @ Port 80 & DHCP stops workin

Hi folks,

interesting hte Router is still running with 2 Days, 8 Hours 50 Min uptime.

Two things, one is I had left a browser window open on the router, would the constant updates lock it up ?

Second is I run Cisco Network Magic and left the App open when the Router Locked up.

The Network Magic is closed thus far.


It's still to soon to make any statements, however, this is interesting.

Beginner

RVS 4000 HTTP mgmt interface hangs @ Port 80 & DHCP stops workin

It's 7 full months later and the problem is back once again.

Once I stopped using a browser window full time to monitor it, and Network Magic, the router seemed to stabilize.

Until lately when it has now become a twice-a-day occurrance.

I have the Router now off-line testing it, having replaced with an old WRT160N running dd-wrt.

I suspect this is a Router OS/FW issue.

I am going to hook it up to my syslog server and test it off line.

Wish me luck !

Highlighted
Beginner

Re: RVS 4000 HTTP mgmt interface hangs @ Port 80 & DHCP stops wo

Hi Derek,

Are you running the latest firmware (2.03.2)? If no, upgrade and see whether the problem persists. I saw lot of similar problems got fixed after firmware update.

Also, try disabling IPS and see whether the problem persists.

Let me know if it didn't work,

Hope this helps,

Thanks,

Vijay

Please rate useful posts

Sent from Cisco Technical Support iPad App

Beginner

Re: RVS 4000 HTTP mgmt interface hangs @ Port 80 & DHCP stops wo

Hi there Vijay !

I cannot upgrade to that version of Firmware as my RVS4000 is a V1, not a V2.

Is there some way I can change it such that it will load the newer Firmware ?

This is the error I receive when trying to upgrade anyway :

"Upgrade file is not the correct type or version for this device.

Upgrade failed.

Please obtain the correct file and try again."

Otherwise the newest firmware I can load is 1.3.3.5

( which seems to have this problem )

Beginner

RVS 4000 HTTP mgmt interface hangs @ Port 80 & DHCP stops workin

Testing Continues.

The Open Status Window through IE 10 refreshes the page every 14 seconds.

This has not hung the box yet and it has been up for a week now.

Mind you, there is no traffic running through the box except one host.

It appears that it might be traffic related.

I'll setup a steady ping program to see whether that makes a different.

More testing to follow !