cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

1325
Views
0
Helpful
1
Replies
Highlighted
Beginner

RVS4000 not acquiring WAN DHCP IP

Hello.

My newly bought RVS4000 does not get any DHCP IP address for its WAN.

Router:   RVS4000

Router Firmware Version:   1.3.20

Cable Modem:   Motorola SB5101U

ISP:   Charter Commnications

RJ-45 connection between Cable Modem and RVS4000:   RJ-45 Cat6 Cross-over cable

All computers are receving DHCP IP address but no internet connection when I connect the cable modem to the RVS4000. RVS4000 settings is all on default - there should be internet connection even in factory default settings since the environment is simple home networking.

However, the internet connection is wokring when I connect the computer that the Charter technician connected the cable modem when they installed the service. But when I connect the other computers directly on the same cable modem, there is "Limited or No Connectivity" - that does not happen to the computer where the Charter technician connected the cable modem when they installed the service.

Not sure how Charter internet distribution structure works but if my hunch is correct, Charter is recording MAC address of devices that is connected to their internet service; connecting other devices like additional computers and a router/gateway won't have any working internet connection since those have different Mac address(es). I thought of that since I tried connecting my laptop via Ethernet cable directly to the cable modem and does not receive any DHCP IP. I also tried the same connection on another desktop computer but to no success.

Anyone knows if my hunch is correct or am I doing something wrong? Please help...

PS.   I have tried downgrading the firmware but still the same connection problem.

Update [20110412 @ 11:19AM]:   I tried it at my workplace's DSL internet connection [ DSL modem/router -> 10/100 Switch -> RVS4000 ] The WAN was able to acquire DHCP IP but still has no internet on both modes - Gateway and or Router. Please help...

1 REPLY 1
Rising star

Re: RVS4000 not acquiring WAN DHCP IP

Hi Thomas,

Thank you for posting. You can clone the MAC address of the PC that works when connected directly to the modem. First plug the PC into one of the LAN ports and log into the web interface of the router from that PC. Go to Setup ->MAC Address Clone. Check the radio button to enable the feature and press "Clone My PCs MAC". This will fool the modem into thinking that the PC is connected instead of the router. Reboot the modem and router and you should get an IP address from the modem.

Please let us know if this works or not.