cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1467
Views
5
Helpful
3
Replies
davidmoor1
Beginner

RVS4000 port only runs at 20 mbps on speedtest.net

I have an RVS4000 V1 router connected to a Comcast Extreme 100 mbps cable modem.

Hardwiring computer > RVS4000  hardwired > Comcast,                          speedtest.net shows a download speed of 20 mbps down/ 10 mbps up.

Hardwiring computer to Comcast, bypassing the RVS4000,                      speedtest.net shows the expected 100-110 mbps.

The port setting for the port (number 4) is 1000Mbps Full Duplex, auto Negotiate.

Any ideas as to why the RVS4000 is throttling the port?  

Thanks.

3 REPLIES 3
David Carr
Frequent Contributor

David,

The router is throttling the wan port down because of the ips on the router.

Disable the ips and run the speed test again.

David -

That did it - back up to 110 mbps.   I have little experience with ips.  I'm curious as to why it causes the throttling.  Is this just an issue with this one site, or will it effectively throttle any site that goes over 20 mbps?  Wouldn't disabling it be a security risk?

Thank!

David Carr
Frequent Contributor

The ips, is an extra security measure for your network.  What it does, it checks each packet against the ips signature looking for anomolies.  So that with that as an overhead on the router it will throttle it down.  Typically if you need the speed you have to disable it.  If speed is not a concern then I would download the latest signature and let it work on your network.