cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1481
Views
0
Helpful
3
Replies
simon
Beginner

SRP 572W connection problems w/ just one laptop

Hi all,

I have a Cisco Small Business Pro SRP 527W that I use for our office. Most laptops connect with no problems, but I've had others that can't see it at all.

I'm also experiencing problems with my own laptop, which is the businesses primary machine. It's a MacBook Pro running OS X Lion.

I'm also going to post on the Apple Support forum, because it may be the computer at fault. However it is only having problems with this network, and others have also been unable to connect.

For this particular computer, the problem is timing out when trying to connect.

The very odd solution I've found is to turn off wifi, plug in ethernet, then turn wifi back on. Not sure what's going on there.

3 REPLIES 3
Andrew Hickman
Cisco Employee

Hi Simon,

Thanks for using the Cisco Support Community.

We have users here at Cisco using Lion with the SRP without issue.  Could you let us know what wireless settings you are using please?

Are you using WPS, or just manual configuration?

Also, which firmware release are you using?

Many thanks,

Andy

Thanks so much Andrew,

I'm using WPS with WPA2 security. As for firmware release, I'm not sure sorry. How do I find that out (and update it?)

Hi Simon,

You can see which release you are running from the initial log-in page (on the left hand side).  When you are logged in, you can also click on the "about" button in the top right hand corner of the page.

When you log in, make sure that you use admin/admin, rather than cisco/cisco for the credentials.  You will then be able to upgrade using the Administration > Firmware Upgrade menu.  Grab the latest firmware from www.cisco.com/go/srp500 and follow the "Download Firmware" link on the right.

Regarding the wireless issue.  Have you tried associating with the SRP by manually configuring the WPA2 shared secret for the cisco-data SSID?

Andy