cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
773
Views
0
Helpful
0
Replies
Highlighted
Beginner

SRP527W Dual PVC IP Unnumbered

Hi techs,

Normaly we use the cisco 877, but for the SMB segment we are now using the SRP527.

Authentication on both pvc's seem to work fine, but i seem to be stuck on the wan/vlans.

due to the problem that they get the same ip address. Also it seems that static ip's are not allowed on the wan's.

these are the settings we normaly use on the cisco877 for the second PVC

ip dhcp pool voice
import all
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 213.144.235.1
domain-name xxxxxxxxx.local
option 2 hex 0000.0e10
lease 0 2

!

interface ATM0.2 point-to-point
description voice interface 1
pvc 0/34
cbr 200
encapsulation aal5mux ppp dialer
dialer pool-member 2

!

interface Vlan2
description voicelan
ip address 192.168.10.1 255.255.255.0
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452

!

interface Dialer2
ip unnumbered Vlan2
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip virtual-reassembly
encapsulation ppp
dialer pool 2
dialer-group 2
no cdp enable
ppp authentication pap callin
ppp pap sent-username xxxxxxxx password 7 xxxxxxxx

Any idea how to do so?

0 REPLIES 0