cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

2420
Views
0
Helpful
9
Replies
Beginner

Trend Micro ProtectLink Troubleshooting

I activated a 30 day trial of ProtectLink Gateway on my RV042, but after 4 days the router is just blocking all websites. In fact, I bought 7 units of the RV042 to connect gateway-to-gateway our 6 branch offices. I don't know why the routers work right at the begin and after is blocking all URLs. Well, I need to use a dynamic URL and email scanning. If this software works well, I really like to purchase 60 full subscriptions. Could you help me?

Everyone's tags (3)
9 REPLIES 9
Highlighted
Participant

Re: Trend Micro ProtectLink Troubleshooting

Good Afternoon,

Can you send a  screen shot of the main (ProtectLink) page of the router.  I need to see what filtering the router is doing, or it might be best if you call the SBSC (866-606-1866) to troubleshoot the problem.

Highlighted

Re: Trend Micro ProtectLink Troubleshooting

Can you do me a fast experiment please.

Disable Web Reputation Filtering (not to be confused with the category based content filtering) and see if that makes a difference.

I am folloing up on something similar at the moment......

Let me know,

Steve

Highlighted
Beginner

Re: Trend Micro ProtectLink Troubleshooting

Ok Steve, I disable the web reputation and the problem seems solved. Thanks!

However, I cannot use the web reputation resource?

Cisco/Trend could not launch a hotfix for this problem?

I think that this feature is too important.

Highlighted

Re: Trend Micro ProtectLink Troubleshooting

Thanks for passing back this result.   Fact is, I worked with Trend and Cisco development on this issue last night in my lab, where I also have an SA 540 with PLG services (Content by category filtering and web reputation; not the email and I noticed this started happening to me too...

So your confirmation rules out the complexity or environment in my lab, so we know its not isolated to me ;-)

SO while I am happy to hear the news, I am sad and sorry for the temporary workaround, which I discovered through trial and error and seems to work for now.  Yes, we will fix this.  The PM i also aware of this as is involved and might add stimulated the resources to work on it with me last night.   He is a good man (he is also a Steve) Stay tuned....

Highlighted
Beginner

Re: Trend Micro ProtectLink Troubleshooting

Steve,

Also, I think the router/software don't support much traffic because many times the browser shows: "The router is very busy at the moment. Please try after a few minutes."

And we couldn't use the internet.

Now really I have to disable the URL Filtering.

I remember that Web Reputation is disable.

I would like a solution to this.

Highlighted

Re: Trend Micro ProtectLink Troubleshooting

I understand.    I ill work toward this.

Highlighted

Re: Trend Micro ProtectLink Troubleshooting

In fact, if you open a case we can track it, rather than me using this thread.   Is that OK with you?

Steve

Highlighted
Beginner

Re: Trend Micro ProtectLink Troubleshooting

Steve,

Thanks.

How can I open the case?

This problem is happening on my head office, where we have 30 workstations, but is ok at the branch offices (around 5 workstations).

Well, its seems that the RV042 is ideal for little sites (up to 5 users), but not enough for bigger size.

Could the RV082 (with ProtectLink) is enough for my head office?

Highlighted

Re: Trend Micro ProtectLink Troubleshooting

Please call the SBSC in your locale and open a case:

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Steve