cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
974
Views
0
Helpful
4
Replies
Highlighted
Beginner

Unable to access LAN resources from Remote Client (RV220W)

I will try to make a long story short;

I have configured 2 VLan, VLan #1 for Wireless guests going straight out the Router and VLan #2 for Office Users going through LAN-A and Cie Firewall. This is working well.

I want to add VPN for remote users to access LAN-A.

When using QuickVPN from remote client  (tried Windows 7 SP1 and Windows XP Pro SP3 with same results) I get  connected and I can ping succesfully only 3 IPs on LAN-A from the remote client; 10.0.0.20 (rv220W) a UPS management NIC and the server  management NIC. I cannot ping any printers, PC or server. From the  Remote Admin "Status" Menu looking at "Available LAN Hosts" I can see  all printers, PCs and Servers.

Looking at the Client QuickVPN log I see "Failed to ping remote VPN Router" (2 lines with XP, 1 line wth Win 7) although I can ping it manually.

I have no Firewall rules on the RV220W, I have tried SSL VPN and I get the exact same results (can only ping the same 3 IPs)

Using QuickVPN 1.4.1.2 and RV220W Firmware 1.0.1.0

Help!

VPN.png

4 REPLIES 4
Highlighted
Frequent Contributor

Mike,

When you connect via quickvpn you can ping vlan 1 right?

Quickvpn will allow you to connect and access vlan 1 on the router.  If your trying to access the other networks behind the router, it will not allow you to do that. 

Highlighted

No I can ping the router's IP and 2 other IPs but I can not ping or map to any server within LAN-1, if I could not ping anything at all I would see this as a routing issue but the fact that I can only ping 3 hosts out of around 20 is mystery.

Like I said above, the router is able to ping all but not from quickvpn.

I was hoping to have access to LAN-2 once connected to LAN-1 but at the very least I would like to access LAN-1

Mike

Highlighted

Mike,

Are there any firewalls on the devices your trying to access, or antivirus that would be blocking.

If you can connect and get some devices,  I would focus on firewalls or anti-virus.  The router won't be blocking one and allowing another machine.

Highlighted

I verified that no firewall is runing on the server in LAN-1, I can not ping even a printer in LAN-1

After connecting with QuickVPN, on the client I ran an application called IPSCAN and it finds only 3 IPs in LAN-1

The 3 IPs are

the Router itself

a management card in a UPS

a management card in the server

If I login to the router and run "Display host" I can see around 20 IPs and from the router I can ping them all.

Mike