cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1335
Views
0
Helpful
6
Replies
muralikrishnatg8
Beginner

Unable to access RV042 after firmware upgrade

Unable to access RV042 after firmware upgrade
 
 
After upgrading the firmware of my RV042 router to latest version RV0XX_v4.2.3.14_20200528-code.bin from version 2.2 it's not working. After the upgrade I was not able to access the router using the web interface, then i did a reset, but still not able to reach (now with the standard 192.168.1.1 addresses). It also not replying to ping. 

 

 

Any suggestions?

6 REPLIES 6
fmarshall
Beginner

We have quite a few of these in service and keep the firmware up to date - so lots of interaction with them.

Just a little experimentation might best help with this.

 

First, be willing to use a number of browsers such as Internet Explorer, Google Chrome and Firefox.  I've not tried the *new* Edge but it's based on Google Chrome I understand.  And, watch out for cached pages.  If you get a failure once, the browser may decide to repeat the failure page instead of getting a fresh one.  Consider flushing the cache.

 

Next, the addressing can make the difference:

Things to try:

combinations of

https:// << this one most likely

http://

ports 80, 443, 8008,8009,8443

So, you might try this:

http://[ipaddress]:8008

and so forth.

Let us know!

 

Hi,

 

We have tried with different browsers IE,chrome, firefox and new Edge browser too by flushing the cache and haven't found any luck to connect to with and attached the error screenshot

https://192.168.1.1 and also http://192.168.1.1

http://192.168.1.1:8008

http://192.168.1.1:8009

http://192.168.1.1:8443

http://192.168.1.1:80

http://192.168.1.1:443

Sujoy Paria
Cisco Employee

Hi,

What is the DIAG LED status showing? Please check whether the NIC connected to RV042 LAN is getting any DHCP IP or not first. In case NIC is showing APIPA IP then you may check once by assigning a static IP on the NIC connected to the RV042 Router LAN port. Assign a static IP (apart from 192.168.1.1) on the NIC from the pool 192.168.1.x /24 and then try to ping 192.168.1.1.

And in case NIC is showing any other DHCP IP then please try to access the RV042 once using the gateway address. Please disable any other NIC in your system along with firewall during troubleshooting.

You may open a service request following the below mentioned link to troubleshoot further…

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Hi,

 

We didnt a DHCP IP address and were getting APIPA IP Address when we connected the LAN ports to directly to Laptop and Then we tried to Assign a static IP address in the range 192.168.1.X/24 and we are able to ping the 192.168.1.1 and then tried to access http:192.168.1.1 and also https://192.168.1.1 but no luck and it says Site cant be reached and try checking the connection.

 

Attached the Video for the LED Indication of DIAG Status

Did you try in addition, the recommended port numbers like: 80,8080,8008,443?

i.e. https://192.168.1.1:443

http://192.168.1.1:8008

http://192.168.1.1:8080

http://192.168.1.1:80

I'm not fully sure which port numbers but believe these are in the list.  You can check.

Conseguiu resolver? estou com mesmo problema!