cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

509
Views
0
Helpful
0
Replies
antoine.hayoz
Beginner

VPN up/down every 2minutes

Hi everybody,

I've got a problem with a VPN. The VPN is connected, but every 2 minutes, it goes down.

I have tried a lot of things like keepalive,... but no solution.

Can you give some help, please ?

Config :

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime localtime

service timestamps log datetime localtime

ip source-route

crypto isakmp policy 1

encr 3des

hash md5

authentication pre-share

crypto isakmp key all_to_signy address x.x.x.x

crypto ipsec transform-set SIGNY esp-3des esp-sha-hmac

crypto ipsec profile MYPROFIL

set transform-set SIGNY

crypto map HASABLUE 10 ipsec-isakmp

set peer x.x.x.x

set peer x.x.x.x

set transform-set SIGNY

set pfs group2

match address 101

!

interface Tunnel0

ip unnumbered Vlan1

tunnel source Ethernet0

tunnel mode ipsec ipv4

tunnel destination x.x.x.x

tunnel protection ipsec profile MYPROFIL

!

interface Tunnel1

ip unnumbered Vlan1

tunnel source Cellular0

tunnel mode ipsec ipv4

tunnel destination x.x.x.x

tunnel protection ipsec profile MYPROFIL

!

interface Ethernet0

ip dhcp client update dns server both

ip address dhcp

ip nat outside

ip virtual-reassembly in

shutdown

crypto map HASABLUE

!

interface Cellular0

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer in-band

dialer idle-timeout 0

dialer string gsm

dialer-group 1

async mode interactive

ppp chap hostname testprofil

ppp chap password 0 temporary

crypto map HASABLUE

!

interface Vlan1

ip address 192.168.100.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

ip dns server

ip nat inside source list 1 interface Cellular0 overload

ip nat inside source list 2 interface Ethernet0 overload

ip route 0.0.0.0 0.0.0.0 Cellular0

ip route 192.168.222.0 255.255.255.0 Tunnel0

ip route 192.168.222.0 255.255.255.0 Tunnel1

0 REPLIES 0