cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1045
Views
0
Helpful
3
Replies

WAP4410n v2 Repeater Issues

peter_spier
Beginner
Beginner

I have a WRVS4400n running WPA2-Personal Mixed TKIP + AES in g/n mode on channel 11.  I just got a WAP4410n to boost the signal strength.  I have configured it using the same SSID, security settings, phrase, and channel in Wireless Client/Repeater mode with the "Allow wireless station to associate" option unchecked, MAC address verified and obtained by Site Survey, and no wireless isolation enabled on either device.  I also am running the latest, 2.0.5.3 firmware on the WAP. 

My trouble is that things work great for about an hour.  Then....the WAP stops responding all together to client wireless requests, WLAN-based web administration requests, or WLAN-based ping.  The only solution that I have found is a hard reset, i.e., pull the plug.  Things work great after device boot.  Finally, please note that I am not using a hard wire. 

Any ideas?

3 Replies 3

i have the same problem with

2.0.5.3 firmware

the solution?

Help me please

peter_spier
Beginner
Beginner

Buehller???

jurodri3
Beginner
Beginner

Hello Mr. Spier,

This question has been posted on the incorrect forum, I recommend you to post it on the Small Business – Wireless, in order to get a quick and accurate answer.

You can move the post using the Actions link on the right hand side box

Diego Rodriguez

Cisco network engineer

Thank you

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers