cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

601
Views
0
Helpful
1
Replies
Highlighted
Beginner

WRP400 nat: disabled => can't reach WAN

Hi, as stated here:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/gatecont/ps10024/ps10028/data_sheet_c78-502141.html

This router support bridge mode, but i'm unable to configure it.

There's no such option in the web configuration page, but the manual says that disabling nat activates automatic routing mode.

Unfortunately all i get when i disable nat is to be unable to reach any wan address.

By watching the generated routing table on the wrp400 (when in NO nat mode) i see that 0.0.0.0 is correctly set up to use the external border router, but any incoming packet from the wrp400 lan port isn't routed there.

Also, i don't get any dhcp from the external router, this means the wrp400 is blocking it.

Please, explain me how to set up a bridge mode between wan and lan ports, thanks.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

WRP400 nat: disabled => can't reach WAN

In my experience the WRP400 doesn't support bridge mode. You must use a SPA2102 or a SRP520 router/bridge.

Regards.

View solution in original post

1 REPLY 1
Rising star

WRP400 nat: disabled => can't reach WAN

In my experience the WRP400 doesn't support bridge mode. You must use a SPA2102 or a SRP520 router/bridge.

Regards.

View solution in original post