cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
844
Views
5
Helpful
6
Replies
Highlighted
Beginner

How restore ISA550 config on NEW hardware ISA550

Hi,

i have 2 ISA550 firewall (one is online and one is spare) and i can't restore configuration after backup on USB device on SPARE ISA550.

I have just message ERR

It's possible to do ?

What's the spare need to accept restore configuration ? (same name ? same IP ? ......)

Thanks           

For information :

- systems have same firmware

- license is active and good.

- i have test with : reset factory / same network configuration / modify xml file with same MAC addres for interfaces / ip adress management / same user admin and password

- config file is not encrypted

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Sounds like the same error I had. I have a danish letter in the custom web block message, which prevents the restore:

  
   
       1
       0
       80
       443
       0
       0
       0
       0
       1
       0
      
       1
       1
       Nope! Det m塭an ikke!
   

Removing the illegal letter, "fixed" the problem. Cisco knows about this now, but I'm leaning towards returning the box due to the EOL.

View solution in original post

6 REPLIES 6
Highlighted
Beginner

Have you tried to restore on the original box? Just to verify that the backup can be restored.

I found that an ISA550 wouldn't restore due to illegal characters in a text.

Highlighted

Yes. i have test this. And i have read XML file with notepad+ with no problem.

Highlighted
Beginner

I have test now restore from file on PC and the message error is diffèrent . If this information can help you. "Invalid configuration file"

Highlighted

Sounds like the same error I had. I have a danish letter in the custom web block message, which prevents the restore:

  
   
       1
       0
       80
       443
       0
       0
       0
       0
       1
       0
      
       1
       1
       Nope! Det m塭an ikke!
   

Removing the illegal letter, "fixed" the problem. Cisco knows about this now, but I'm leaning towards returning the box due to the EOL.

View solution in original post

Highlighted

Exactly.

I have look the xml file and replace the text message for the french user "Page Bloqué" the "é" charactere in configuration the backup restore don't like !!

I copy paste the bad zone config.

      0

      0

      80

      443

      0

      0

      0

      0

     

      Page Boqu顰ar Firewall

Notepad write this characte by "xE9" if this can help the support cisco.

Highlighted

Log it with Cisco, hopefully they'll fix it