cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
836
Views
0
Helpful
5
Replies
Highlighted
Beginner

ISA550W, Wireless Problem

Hi,

I installed the new ISA550W with WAN, DMZ, Guest and LAN Zones -> everything works fine.

I connect the new WAP121 on Port 7 of ISA550W (Guest zone with DHCP on ISA)  -> Wireless works great.

Now I enabled the internal access point of the ISA -> the problem start.

Sometimes I get an IP of the ISA. Sometimes I get no IP. This problem is only with dhcp on wireless.

On Ethernet Port 7 i have no Problem.

Does anyone know this problem?

Thanks,

Andi

5 REPLIES 5
Highlighted
Cisco Employee

Hi Andi,

I have a few questions for you:

1.  The ISA is handing out DHCP addresses for clients connecting to the WAP121, correct?

2.  Are you using the same SSID on the ISA as the WAP121?

3.  Is the SSID mapped to the Guest vlan also?

4.  Is the Security Mode setup the same as on the WAP121?

Those are just a few things to check.

Thanks,

Brandon

Highlighted

Hi Brandon,

1.  The ISA is handing out DHCP addresses for clients connecting to the WAP121, correct?

-> YES

2.  Are you using the same SSID on the ISA as the WAP121?

-> No, I do the test on ISA and WAP121 with different SSID

3.  Is the SSID mapped to the Guest vlan also?

-> YES

4.  Is the Security Mode setup the same as on the WAP121?

- YES, both with Security WPA2 Personal

Thanks,

Andi

Highlighted

Hi Andi,

Can you test trying to map the SSID on the ISA to another vlan (and setup dhcp on that vlan)?  This may help narrow down the issue.

Thanks,

Brandon

Highlighted

Hi Brandon,

I always do this test, but with the same result :-((

Maybe a Bug ?

Thanks,

Andi

Highlighted

Hi Andi,

Can you open a case with SBSC so we can investigate this to see what is going on?

Thanks,

Brandon