cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

1393
Views
0
Helpful
9
Replies
Highlighted
Beginner

ISA570W DynDNS does not work

We are currently having a problem with our ISA 570W.

We have a configuration with two ISPs, so we have two WAN Ports (one is DSL the other one is cable internet (dont know if this is the correct term, in German it is "Kabelanschluss")

We have a DynDNS account which is working and we can update the IP with other devices within our network (e.g. our NAS can do that).

As we have load balancing configured it is kind of random which external ip gets registered, so the ISA should do it because it is the only device knowing the WAN ports.

We tried to configure it on our device, but it does nothing, no updating (even no manual activation by clicking the "Active" icon).

No logs here, so nothing to debug it.

Any advice here?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

http://www.cisco.com/en/US/docs/security/small_business_security/isa500/release/1.2.18/ISA500_RN_1_2_18.pdf

CSCui91632: Authentication fails when using “$” as the Dyndns account

password.

Perhaps you run into this one?

Michael

Please rate all helpful posts

Michael Please rate all helpful posts

View solution in original post

9 REPLIES 9
Highlighted
Contributor

When you do loadbalancing, have you tried to bind DDNS on the other WAN? Also have you tried disabling loadbalancing to test it? I think DDNS should log into the network logging.

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
Highlighted

i tried it on both WAN, i disabled load balancing and set it to failover, doesnt work either.

There are some entries in the Log

Warning

Network

msg= No available WAN2 outbound policy;

Warning

Network

msg= No available WAN1 outbound policy;

Same for inbound.

in my opinion it is not trying to connect.

Highlighted

Can you post a screenshot of your config please? ISA is the latest firmware version?

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
Highlighted

Hello Michael,

some information about our device:

ProductIDISA570W-K9
Version IDV01
Serial NumberGKS164100DV

1.2.17

1.0.3

Highlighted

Does the status change to something other than "non-active"?

If you like you can create a second host and send me the credentials with a PN, so I can check it on my test-device

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
Highlighted

No the state never changed to something else than "non-active"

Highlighted

Hm, could you capture WAN traffic, configure DynDNS again and send the capture?

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
Highlighted

http://www.cisco.com/en/US/docs/security/small_business_security/isa500/release/1.2.18/ISA500_RN_1_2_18.pdf

CSCui91632: Authentication fails when using “$” as the Dyndns account

password.

Perhaps you run into this one?

Michael

Please rate all helpful posts

Michael Please rate all helpful posts

View solution in original post

Highlighted
Beginner

Hi,

we are not using a dollar sign for the password, but after updating the issue is now solved as the status changes to Active, finally, we ware already looking for new devices because this is crucial to our needes, without it no VPN, no cloud.

thank you for your efforts