cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9048
Views
5
Helpful
14
Replies

SA 520 - Cisco-SSLVPN-Tunnel Install Failed: Error in Removing existing Cisco-SSLVPN-Tunnel Adapter!

Billysno1
Beginner
Beginner

on a windows 7 64 bit laptop connecting to SA 520 get this error when attempting to connect. can get the initial connection fine to the portal but trying to make the tunnel this is the error i get but i cant find any existing tunnel adapter. have tried running as administrator IE 9 installed but no luck. a user had this problem a couple of months ago on the forum but there is not an answer to it. this is the only user with this issue all other SSL users can logon fine.

14 Replies 14

ruwyatt
Beginner
Beginner

Hi -

Is the user having the issue the only one running Win7/64? It seems the latest Java update has caused issues with Win7/64 users.

I am investigating this.

Regards,

Russ

Is it Java thats also causing the following error for a setup which had been working fine previously.

Error: A connection to the  remote computer could not be established.  You might need to change the  network settings for this connection.

No i run windows 7 /64 bit and it works ok it only appears to be on the last 2 laptops i got that i have this problem.

jasbryan
Frequent Contributor
Frequent Contributor

Billy,

Abdul is correct when he is saying it's java. The latest java updates breaks window7 SSL ability to connect to SA500 devices.

Jasbryan

Found a fix for the problem.

If you updated Java again, it should update it to Java 6 Update 30 - (build 1.6.0_30-b12). This should resolve the issue.

Thanks,

No that didnt work . i am using Internet Explorer i have updated the java as recomended but no luck no matter what browser i use. this is a 64 bit laptop so was advised only IE 64 bit would work which uses active x not java i think.

gmdcuser1
Beginner
Beginner

Having the same issue on a new laptop! Can not get it to work with Java 7.0.20.13 either.   It will not download the application and just keeps giving the generic error about allowing Active X and adding to trusted sites, which it is by the way.  I have another new laptop that is using java 6..0.270.0 and it works fine.  I tried java 6.0.30 as well on the non functional machine to no avail.  Any word on how to fix this?

Try installing the Microsoft Visual C++ 2005 Redistributable Package (x64).

http://www.microsoft.com/download/en/details.aspx?id=21254

It has worked for some folks.

oh thank you thank you...was about to pull my hair out!  Installing the Microsoft Visual C++ 2005 Redistributable Package (x64) did the trick!

i have tried installing these packages in both 32 and 64 bit with no luck. this is a real pain as this is the only user i have that is IP sec client rather than SSL any other suggestions welcome

jasbryan
Frequent Contributor
Frequent Contributor

Billy,

Call into the Support Center and open a case with us 1-866-606-1866 and let us assist you.

Jasbryan

Hi Jasbryan

the sa 520 that the problem with is 18 months old and out of warranty when i did call about it i was told they wouldnt help and i was on my own with the problem. i have some other problems with this device as well which i am going to create new threads for but if im honest wish i had spent a bit more cash as this device has not performed as well as expected.

thanks

jasbryan
Frequent Contributor
Frequent Contributor

Billy,

Here is a link for service finder  Yeah if you're out of your 1 year free phone support then yes it's a charge of 74.99 for one time support. Now a service contract for that device is about 69 ish dollars or so depending on VAR and will give you 3 years phone support and Next Business Day replacement for about the same price. It's great to have service contract added to your device. Check out service contracts they're well worth it, especially if your device failed for any reason you get another device next day so having your replacement tomorrow. That's for the length of your service contract. Also i do believe you get with 3Y service contract the Cisco IPSec Vpn client that also can be used with SA500 device.

Jasbryan

jasbryan
Frequent Contributor
Frequent Contributor

Billy,

Let’s try these steps on your machine:

1.       Logon to https://SA500publicipaddress

a.      Username and Password is

b.     Click on "VPN Tunnel

c.       Click on SSL tunnel icon.

d.     Once in log off.

2.       Clear your "view objects" Xtunnel.dll

a.       Tools

b.     Internet options.

c.       On the general tab -> click on the settings button on the

Browser history section.

d.     Click on the view objects

e.     Clear your Xtunnel.dll file

3.       Logon to your 2.1.71 box

try this fix, this might indicate that the previous VPN client did not uninstall correctly from your PC. Workaround Clean up the previous client installation by following these

Steps:

* In Internet Explorer, on the Tools menu, click Internet Options.

* On the General tab, click Settings.

* Click View Objects.

* Delete all object files then prelaunch the browser.

If this workaround does not resolve the problem, do the following:

* Click Start and then click Control Panel. Double-click System.

* On the Hardware tab, click Device Manager.

* Double-click Network Adapters. Right-click the Vpn Tunnel ssldrv adapter and click Uninstall.

* Restart your system.

Jasbryan

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers