cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

3085
Views
0
Helpful
3
Replies
kdeklerk1
Beginner

SA 540 VPN config for Windows 7

I've been waiting for the SSL Clientless VPN for Windows 7 and well I've been pushed to get another solution for Windows 7.  I downloaded the QuickVPN and configured the IPSec portion for the VPN.  For the life of me I can't get it to work. The client pops up a CLI window, which I can't see the text, then says "Connecting". and then the window "Failed to establish a connection.  This could be caused by one of the following... ".     The client logs report:

2010/03/05 09:08:59 [STATUS]OS Version: Windows XP

2010/03/05 09:08:59 [STATUS]One network interface detected with IP address 172.16.2.100

2010/03/05 09:08:59 [STATUS]Connecting...

2010/03/05 09:08:59 [STATUS]Windows Firewall is ON

2010/03/05 09:08:59 [STATUS]Connecting to remote gateway with IP address: 208.*.*.*

2010/03/05 09:09:04 [WARNING]Remote gateway wasn't reached...

2010/03/05 09:09:04 [WARNING]Failed to connect.

2010/03/05 09:09:15 [WARNING]Remote gateway wasn't reached...

2010/03/05 09:09:15 [WARNING]Failed to connect.

2010/03/05 09:09:15 [WARNING]Failed to connect!

I'm running firmware version 1.21.1 and QuickVPN 1.4.0.5.  The target client OS is Windows 7.  I'm thinking it has to do with my configuration. I'm not even sure where to start looking. I have the config file that I'm willing to send via PM.

Any help would be appreciated.

3 REPLIES 3
kdeklerk1
Beginner

Also, the Firewall is enabled on the Windows 7 machine. I've checked that as its a known problem with the QuickVPN client. 

I didn't have any success in getting the Shrew Soft client working with the VPN. 

Try this guide for shrew soft.

https://supportforums.cisco.com/docs/DOC-9378

txlombardi_2
Beginner

If you have not resolved your VPN issue yet, you should download and install the latest firmware.  I had all kinds of problems getting the IPsec VPN to work at a customers facility until I upgraded the firmware to the latest, version 2.1.18.  Once the upgrade is finished, remove your VPN configurations and reconfigure them.

Tony