cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

SA500 ProtectLink URL Filterting

Peter_sgc_2
Beginner
Beginner

We have just enabled ProtectLink URL Filtering on our SA500..

But now all HTTP requests are slow and take AGES!! to load.

Is anyone using URL Filtering on the SA device?

(Accessed by 60+ Users)

13 REPLIES 13

Peter_sgc_2
Beginner
Beginner

Bump!

Hi Peter, naturally, if you disable the protectlink everything is working normal (I am assuming). I've heard this before.

There isn't really much of a remedy for it except trying to lower filters.  As an example for Web Threat Protection you may try to set security level to low

Low Blocks fewer Web threats but reduces the risk of false positives.

You may also try to set the overflow control to

Temporarily bypass URL requests

I am pretty well aware that it somewhat defeats the purpose of an active protection. But sadly, there is not much to do about this.

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Hi Tom,

We have set the SA to "Temporarily bypass URL requests" and "Web Threat Protection" is Disabled.

We only have the "Enable URL Filtering" enabled with just the "Adult" catogories.

This shouldnt cause the internet to become un-usable at times should it?

Are you also using IPS?

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Yes we are using IPS

When I get back to the office I will try and disable this.

Is this a known issue??