cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

814
Views
0
Helpful
1
Replies
andrew.vint
Beginner

SA520, SRP527W and UC560 VPN Routing Issue

Hello All,

I am looking for a bit of advice on some upgrades we are making to our network, and with a bit of forward thinking iw ould like to get some niggles ironed out before we start on the rest of our sites.

Right here goes :)

I have a main office where i have a UC560 phone system installed, it has the following internal IP addresses 192.168.2.40 (Data), 192.168.10.1 (Voice) and 10.1.10.1 (CUE)

I have put in an exclusion range on the 192.168.2.40 (Data) range so that my existing windows server continues to handle the DHCP requests on the Data network (Vlan1) ... the UC560 continues to dish out IP addresses to the IP Phones (Vlan2).

The network consists entirely of ESW500 Switches and the gateway/firewall is an SA520.

Hope this makes sense so far :)

I have now currently setup one of my sites with a business broadband connection (Static IP) and installed a Cisco SRP527W router on-site. The IP address of this router has been set to 172.16.1.1 and it handles the local DHCP requests at the site.

I have then setup a Site to Site VPN tunell from the SRP527W to the SA520 which is currently working great.

However there is some problems that i need to overcome ... currently the 192.16.2.x/24 (Data) traffic can see the 172.16.1.x/.24 (Site) traffic which is great for my files servers and mail server. The problem i have is that is as far as it goes .... i cannot get the site on the 172 address to ping 192.168.10.x (Voice) range in the office (Or the 10.x range either).

Of course in the office this is all possible.

My aim is to have the SA520 manage the routing between all the sites and all the VLANS.

Any help would be greatly appreciated.

Regards

Andrew

1 REPLY 1
weilia
Cisco Employee

Hi Andrew,

Could you send me screenshots of your VPN configuration on those

2 SA500 routers ? or send me the configuration file.

Regards,

Wei