Showing results for 
Search instead for 
Did you mean: 

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter


SA520W with SSL VPN vs. ISA Proxy Server

I just bought the Cisco SA520W primarily for the the wireless and the SSL VPN capabilities.

Where I work, they use ISA Server as their proxy for Internet traffic.

When I try to use the SSL VPN to get to my home network, I login to the portal, click the SSL Tunnel icon and it starts to install the ActiveX control and setup the tunnel.  During that process, it prompts me to login to the ISA Proxy Server.  I enter my credentials but they are not accepted.  I try 3 times and then the process fails.

We've tried several credentials and even tried two different proxy servers but the same thing happens and I cannot establish a connection.

I've updated the firmware to the latest 1.0.39.  I've entered my home IP address in IE under the trusted sites and set the security to LOW.  I made sure all SSL options are enabled in advanced IE settings.

My password for the LAN (which is also my credentials for the ISA Proxy Server) is 15 characters long.  Perhaps is there a limit on the password length that is passed?

I am actually a contractor for another company and I have to login to their network from this network to enter my time card and so forth.  They use the Cisco AnyConnect client and it works perfectly through the ISA Proxy Server.  Part-way through the connection process it prompts me for credentials to login to the proxy server and away it goes and works great.  That is actually why I bought this Cisco device for home because I THOUGHT it would work just as perfectly.

Everyone is gone for the holidays so I cannot get much in the way of detail logs from the ISA server here.  I was hoping maybe someone has already experienced this and knows how to fix it.



Everyone's tags (4)

Re: SA520W with SSL VPN vs. ISA Proxy Server

What OS is your desktop?


Re: SA520W with SSL VPN vs. ISA Proxy Server

Windows XP Pro 32bit.

I gave up on it and sent the unit back.  I bought a Cisco ASA5505 to replace it and that uses the AnyConnect client which works well with Microsoft ISA.