cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

2391
Views
0
Helpful
9
Replies
lolonetom
Beginner

SA540 Troubleshooting

Hi,

This is my first post in the community, little is my knowledge on these issues. I have some errors with my SA540 since I got it, I have also licensed the IPS and ProtectLink.

The product is installed in a small company by far 40 people, my ISP gives me the DSL connection with dynamic ip's. The configuration between my router 2wire and SA540 is through 2wire DMZ, the SA gets the ip and DNS of it, gives me the ip 192.168.75.xxx dynamically in a range of 100 -200, active proxy lan .

The detail is that if we have active in the firewall Content Filtering and URL Filtering ProtectLink with, I constantly get a DNS error, no matter the page. And

sometimes it does not matter if I have a url approved, always blocks it.

I spoke with the partner that sold me the device, they say it is the device, not the configuration, also I spoke to Support Cisco, where they say it is TrendMicro, and I spoke with TrendMicro, which ensures that the problem is both .

The funny thing is that the 3 support options not get anything definitive. Restoration and manufacturing, and change the range of IP's that gives me and

nothing works.  I leave the configuration file to help me waiting

Firmware: 2/1/1918
Product ID: SA540-K9
Version ID: V01

Otherwise used memory never drops 85% this is normal.

I hope someone has knowledge of the problem and help me, I'm desperate.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

We  run tests for more than a day with the configuration provided but did  not see any DNS errors and are able to access websites.

Is  there a way we can get have remote access to the device to see this  issue. I have send out a private message from this website, please let me know if you would like to have a quick meeting.

Thanks,

Nitin.

View solution in original post

9 REPLIES 9

When do you get the DNS error? Is it when you are browsing the SA500?

Does the SA500 block traffic correctly?

Mario

Hi,

The DNS error occurs when I surf the internet, any page. And only occurs if ProtectLink active, with options for URL filtering and Web Threat Protection. this in any equipment plugged into my network. Otherwise, if you disable these options, I can surf the Internet without any DNS error.

To date, the SA540 does not have policies, VPNs, ProtectLink, Vlans, active. Just active IPs.

Thanks for your response.

Hi,

Will you be able to provide WAN traffic capture using Ethereal / Wireshark when the DNS error occurs.

Thanks,

Nitin.

Sure, I get off the props, I simulate the scenario of the error and upload the results in a few days. I have to say that my SA540 is in use 80 -95% memory all the time, is this normal?

Regards

If the memory utilization remains in the range and not increasing to the extent where it reboots the SA500 till then it is 'OK'. 

Can you please send me the screenshot of Device Status page, I would like to get an idea about System Uptime and Memory Utilization. If possible can you please collect the dbglogs and send it.

Logs onto SA500 web UI and in the URL type 

https://IP_address_of_SA500/scgi-bin/dbglog.cgi

dgblogs will contain passwords, so please change them before sending over. If you are not comfortable posting on the community, you can send it to me through private email.

Thanks,

Nitin.

This is the link of the file, since it was removed.


regards

http://www.megaupload.com/?d=PA20BS90

Hi,

We  run tests for more than a day with the configuration provided but did  not see any DNS errors and are able to access websites.

Is  there a way we can get have remote access to the device to see this  issue. I have send out a private message from this website, please let me know if you would like to have a quick meeting.

Thanks,

Nitin.

View solution in original post

Thanks for your support, and sorry for the delay in my response but the detail was in the router from my ISP provider, I change it and gave me IP and DNS with this term is annoying.

thanks

Thanks for your support, and sorry for the delay in my response but the detail was in the router from my ISP provider, I change it and gave me IP and DNS with this term is annoying.

thanks

srimantaj
Beginner

Hi

   iam getting error in validating IPS License with .LIC  file sended by cisco after registering with key ,please give me a

suggession for solving this problem my device model is sa540.