cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
423
Views
0
Helpful
3
Replies
Highlighted
Beginner

RV340W 5G

 

Hi all

Almost 2 years trying use RV340W like wifi router, but till now 5G working only on phone.

I am now on 1.0.03.19 firmware, trying connect for 5G from TV, notebook, PC with wireless USB-AC68, PC with TP-Link Archer TX3000E and no use, what can i do wrong? 2.4G working almost fine now on all devices. 

3 REPLIES 3
Highlighted
Cisco Employee

Hello,

 

Please upgrade to the latest stable version 1.0.03.20 ( https://community.cisco.com/t5/small-business-support-community/rv340w-5g/m-p/4177068#M308 ) and share what are your 5Ghz band wireless settings on the RV.

 

Regards,

Martin

Highlighted

Upgraded to the latest firmware. Testing on PC with TP-Link Archer TX3000E, manage to connect but speed only 54/54 (Mbps) (802.11a), while router and PC in same room.

Usuall settings are the same, screenshot was in first post. Advanced setting i will add to this post.

Highlighted

Hi Roman,

 

Please do the following steps for the 5Ghz radio:

 

1. On Basic Settings:

    - Wireless Network Mode: B/G/N-Mixed;

    - Channel Bandwidth 20/40Mhz;

    - Channel: Auto;

    - WMM Power Save: unchecked 

2. Advanced settings:

    - Frame Burst: checked;

    - Data Rate: click Set to Default

    - CTS Protection Mode: Auto

3. Save, apply and restart the router.

 

If that doesn't help, please contact our STAC technical support team and open up a ticket. Contact details are available on the following link:

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html 

 

 

Regards,

Martin