cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2447
Views
25
Helpful
10
Replies

RV345 shows Link Status Down on all LAN ports

jcf2005aa
Beginner
Beginner

My RV345 router is running fine, with 13 of the 16 LAN ports active. However, when I logged into its management web page today, the System Summary shows all LAN ports down (red down-pointing arrow). The WAN port shows up, as expected. Other status pages, like Web Traffic, show the same down status for the LAN ports.

 

Refreshing the display, logging out/in again, etc. doesn't change the situation. It is very inconvenient to reboot the router just to see if this clears up.

 

Anyone else see this phenomenon? Firmware or hardware issue? Just reboot the router and ignore it?

 

1 Accepted Solution

Accepted Solutions

jcf2005aa
Beginner
Beginner

Well, I managed to reboot the router - now all the LAN ports show the correct up/down status. Something to keep in mind to avoid unnecessary excitement in the future . . .

View solution in original post

10 Replies 10

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

As long as the ports working there is no issue, Looks for me the cosmetic bug, when free time reboot the device and test in the GUI

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

jcf2005aa
Beginner
Beginner

Well, I managed to reboot the router - now all the LAN ports show the correct up/down status. Something to keep in mind to avoid unnecessary excitement in the future . . .

It would be more helpful if you've read the question properly before answering.

Connecting remotely only to see this issue when one isnt on that particular site is not a good thing. Rebooting when there are users connected to the system is another downside to what many call a "cosmetic" issue. If I'm rotating between 6 different sites and this appears on some or all of those sites it can be rather disruptive. 

 

Is there a fix planned for this bug?

 

 

@jcf2005aa 

 

We haven't filed such a bug so far. What is the firmware version of the RV?

 

Regards,

Martin

Router firmware version is 1.0.03.21.

And while opening the RV345 web page just now to confirm the version, I just noticed that all the LAN ports are indicated DOWN. The original issue returned sometime in the past 36 days since the RV345 was rebooted to clear the issue last time.

ccm@dm1n1
Beginner
Beginner

Someone marked this “SOLVED” !?! 
This is NOT solved. Its so frustrating and down right embarrassing (for me with the client, but should be embarrasing much more for CISCO the biggest name in networking to not see this issue in QA (yet again) with this device. As it seems very common and almost 100% likely to occur.

 

Such a shame when yet again, a very capable and very solid cost effective hardware is bogged down with and overshadowed by silly missed/new bugs seemingly EVERY firmware upgrade/version since 1.0.0.2.15 / 1.0.0.2.16 (gui breaks, vlan 1 device  admin breaks!, “firmware update available” pop up every login even tho u already upgraded, router freezes/locks up due to no memory every 2-4 weeks (during biz hours had to reboot to clear), tunnel issues, etc) 

such giood fast hardware too please clean up the software QA and testing guys

 
RV340 was working FINE, I only upgraded to patch vulnerabilities! And now I have no idea the status of my router/firewall LAN uplinks !?! And for all I know there is no traffic passing thru these ports So I was much better off not addressing vulnerabilities and having basic visibility I can trust on my LAN ports/uplinks

 

Simply “upgraded” (oxymoron) my RV340 from 1.0.3.20 to 1.0.3.21 

** same issue on another device that was running 1.0.3.19 to 1.0.3.21)** 

 

please fix this asap. It pains me to write these posts as much as it does to support these products over the last 5+ years (20+ years with cisco gear) and still seeing such ugly issues during basic maintenance patching. I am a huge cisco supporter and as much a cisco small biz gear fan but I cant keep dealing with this sort of issue with my livelihood and my clients libelihoods on the line. Its just not acceptable. Bugs are a thing, but vlans blocking traffic, ports showing as down, etc after minor step firmware uogrades are hard to ignore and harder to sleep at night…:(

This is NOT SOLVED! It will only work for a few days after the reboot. I am on 1.0.03.21, same problem for both my RV345P and RV345!

Agreed - my RV345P is again showing all LAN ports down. I would need to
reboot every few days to avoid the issue. I've stopped bothering with
rebooting all the time. Basically, the LAN port status feature is busted.
Cisco is OK with this?

ScootysDad
Beginner
Beginner

I would love to reboot the router if there aren't 14 active VPN connections and 30 some odd users.  It's a problem.  Firmware v1.0.03.22.  Please don't tell me to upgrade the firmware because I did for a different reason and it had to back down to this version.  The newest version occasional cuts off my traffic except for the VPN traffic.  Cisco tech was working on it and I don't have time to mess around (production environment and all).

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: