cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

Access Voicemail on the Cisco IP Phone 7800 or 8800 Series Multiplatform Phone

2758
Views
0
Helpful
1
Comments

Article ID:5721

Access Voicemail on the Cisco IP Phone 7800 or 8800 Series Multiplatform Phone

Objective

Voicemail is one of the most common features in IP Telephony. The Cisco IP Phone 7800 or 8800 Series Multiplatform Phone can be programmed to access your voice mailbox with a press of a button. This allows you to conveniently retrieve your voicemail without having to key in the mailbox number.

This article aims to show you how to access your voicemail on the Cisco IP Phone 7800 Series or 8800 Series Multiplatform Phone. It assumes that the Voicemail settings on the phone have already been configured. If not, click here to learn how to set up voicemail on your phone.

Applicable Devices

  • 7800 Series
  • 8800 Series

Software Version

  • 11.0.1

Access Voicemail

The following indicators on the phone signal the user that a new voicemail message can be retrieved.

  • The Message Waiting Indicator on the handset is solid red.
  • The number of missed calls and voicemail messages is displayed on the screen of the phone. In case there are more than 99 new messages, a plus (+) sign is displayed.
  • You will hear a stutter tone played from your handset, headset, or speakerphone when you use a phone line. This stutter tone is line-specific. You only hear it when you use a line that has voice messages.

To retrieve the voicemail, follow these steps:

Step 1. On the Cisco IP Phone, press the Messages button.

Step 2. Follow the voice prompts for playing the next message and deleting messages.

Note: The prompts depend on the configuration of your voice mailbox. See the documentation of your voice mailbox for details.

You should now have accessed your voicemail on your Cisco IP Phone 7800 and 8800 Series Multiplatform Phone.

 

Comments

I can't access to web utility web page, I enable web access under phone and ander profile on my CUCM11.5 but I can access into web page, it returns this error:

 

The requested URL was not found on the web server.

 I tried all 3 url indicated into Cisco guide but it returns same error indicated below.

 

http://ip/admin

http://ip/admin/advanced

http://ip/user

 

My 7841 has 11.7 sip firmware.

How can I access on this web utility?

 

Thanks

Alberto