cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

SPA3xx / SPA5xx Auto Answer Page

4316
Views
0
Helpful
4
Comments

Q:When busy on a call and someone uses intercom, page, or Push to Talk [PTT] my conversation is put on hold for the duration of the intrusive message. How can I change this behavior?

A:Modify the Auto Answer Page parameter with the Web-UI, phone's config file, or temporarily using the phone's interface.

NOTE: Configuring this to off, causes the phone to not auto-answer any intercom, page, or PTT calls, even when the phone is idle.
[Thanks for correction Adam]

  • Web-UI:

     User tab > Auto Answer Page: off

  • Config file:

      <Auto_Answer_Page ua="na">No</Auto_Answer_Page>

  • Phone interface:

               Setup Button > Preferences > Auto Answer Page: off

<end>

Comments
Beginner

Please note that this setting turns off auto-answer in all cases, not just when there is an active line as the answer appears to suggest.

Cisco Employee

Thanks Adam, I've updated the doc to reflect your input.

Community Member

Hello and soz to bring back such an old post but i have a problem with the Auto Answer to headset.. Even if in the past i have managed to use it successfully with spa 303 firmware version 7.5.1a, now on every new spa not been able to use Auto Answer to headset.I have try even with the latest firmware version without success. Any help on this?

Beginner

Hello!
But what could be the reason that the phone did not automatically answer the call?
auto-on