cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Supported Java Versions and CCA 1.9

1657
Views
0
Helpful
0
Comments

The PC platform coverage for Cisco Configuration Assistant (CCA) 1.9 compatibility is as follows:

1) Windows XP, SP2,  Java 1.6.0_11

2) Windows XP, SP2,  Java 1.5.0_05

3) Windows XP, SP2, Java  1.4.2_05

4) Windows Vista Ultimate,  Java 1.6.0_11

If a customer is experiencing errors or the Blue Screen of Death (BSOD), they will need to upgraded to a supported Java version.