cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1192
Views
0
Helpful
0
Replies
cgallego1
Beginner

UC560>Cisco IP SPA509G phone is stuck at restart process: Downloading .cnf.xml files. (CCA status Deceased)

Hi everyone,
First of all, thanks for anyone's help. It's much appreciated.

So my issue is that after restarting this particular phone, it goes through an "Initializing Network" step (and takes rather longer than any other phone we have), phone #1 goes through a Downloading SEPXXXXXXXXX.cnf.xml process. Then begins a cycle of "Downloading XMLDefault.cnf.xml" as well shooting back and forth between the first and second cnf files mentioned above.
Phone#1 is powered by PoE Cat5e cable.

After unplugging the cat5e cable and reconnecting, it goes through the same process. I tried a different cat5e cable and that did not work either.

In CCA: Network status is REGISTERED for all the phones except phone #1. Phone #1 status is "DECEASED."

I also tried switching phone #1 with another one of the same model (SPA509G) which I'll call phone #2. Phone #1 works fine connected at another walljack/port. Phone #2 is now at the original problems destination. Phone #2 is now stuck at that initialization process mentioned above with the .cnf.xml messages on display.Phone #2 now has the status of "DECEASED" in CCA. Phone #1 is now working fine, but is connected to another port/jack still connected through a cat5e cable (PoE).

Phone #1 is our main receptionist desk which handles multiple calls per day and transfers calls to ALL staff. I originally thought it was phone #1 issue, but now I started to believe that it could be the jack/port.

Could this be an issue with my port/walljack that extends my cat5E connection or can I do anything in CCA to fix this "DECEASED" status? I've been looking every where for the last 12 hours or so to find a possible fix in CCA, but can't seem to pinpoint the problem. PLEASE HELP! Any ideas would be much appreciated. I've got a major headache just thinking of this at this point.
0 REPLIES 0