cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

957
Views
0
Helpful
0
Replies
zachelle07
Beginner

VLAN's are not being assigned IP addresses

HI!

 

I am a newbie with VLAN's and managed switches. I would like to have some assistance to see what I am doing wrong. 

 

My goal is to  create 3-4 vlan's to separate devices on my network that don't need to talk to each other meaning my roku, apple tv, work computer to name a few. 

 

This is the equipment I have and how It is connected. 

 

ISP modem >>>>to wan port on Cisco RV260W. 

Port 1 from Cisco RV260W to >>>> GE9 port on Cisco SG350 switch. 

 

My RV260W is handling all the wireless without any issues. I also created vlan's for the wireless and they are working as expected. 

 

I want to create vlan's on the switch to manage all previously mentioned devices that are wired. 

 

This is what I did on the switch. 

 

Created Vlan 2 for Roku. I assigned port GE9 as trunk and GE3 as access port since this is the actual port where is connected on the switch. Once I do this the device loses the connection and the switch does not assign an ip address to the device. I tried changing Vlan 1 to a static ip address and creating a network pool for the Roku but neither worked. I don't know what I am missing to configure or configuring wrong that it does not assign an ip address. I would really appreciate any help. 

 

Thanks!

0 REPLIES 0