cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

5173
Views
0
Helpful
3
Replies
clifford.gormley
Beginner

All 6 of my Cisco video cameras are using Wireless Channel 6

Hello

I have 4 WVC210s and 2 WVC2300s

Each one is on wireless and is using Channel 6.

Will this cause a problem? 

Does it cause unnecessary contention for bandwidth?

Is there a way to change the wireless channel?
I could not see a way to change the wireless channel.

Thanks

Cliff

1 ACCEPTED SOLUTION

Accepted Solutions
mpyhala
Rising star

Hi Clifford,

Thank you for posting. The cameras are using the channel specified by your AP or router. If you connected 6 laptops to the AP they would use channel 6 as well. This is normal. If you add a second AP, then you would want to separate the channels on the two different wireless networks as much as possible. For example if you add 6 new cameras and a second AP for them to connect to, use channel 11 or 1 for the second group to avoid interference.

View solution in original post

3 REPLIES 3
mpyhala
Rising star

Hi Clifford,

Thank you for posting. The cameras are using the channel specified by your AP or router. If you connected 6 laptops to the AP they would use channel 6 as well. This is normal. If you add a second AP, then you would want to separate the channels on the two different wireless networks as much as possible. For example if you add 6 new cameras and a second AP for them to connect to, use channel 11 or 1 for the second group to avoid interference.

View solution in original post

Thank you mpyhala!

Dirk-Jan Uittenbogaard
Cisco Employee

Interesting. My WVC2300 camera would not connect to my 1142 (autonomous) AP at all until I changed:

- DefaultRadio Channel from "Least congested" to "Channel 6".

   (after noticing that the WVC2300 was using Channel 6)

Now I have changed the setting on my AP back to "Least congested" but it's still using Channel 6 and the Camera is working fine.

I never had issues like these with any of my WLAN devices.

Q: Why would the camera use (or look at) channel 6 if the AP is using a different channel because of congestion?