cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

3623
Views
0
Helpful
2
Replies
Noelandre42
Beginner

LINKSYS VIDEO MONITORING SYSTEM 2.0.2.1 SWVMS16

I have been using this software for quite sometime, very good, but my external HD failed and i had to get a replacement.

Unfortunately, when I tried to use the monitoring system again, it was asking for my password, which i forgot. I have uninstalled the software few time and tried to re install, but everytime it is asking for my password. Is there a way to re install the software and give another username and password. Or could i just delete the file that contains the username and password and re create a new one. thanks for your help

1 ACCEPTED SOLUTION

Accepted Solutions
mpyhala
Rising star

Hi Noelandre42,

Browse to Program Files\Cisco\Video Monitoring System. Look in that folder for RegEx.exe. If the file is there, open it and select Invalidate Password. This will allow you to use the default password: admin

If the RegEx.exe file is not in the folder, please call Small Business Support and ask for assistance. If the person you speak with is not sure where to get the file, please reference this post and I can assist.

You can find a support number at the following link: www.cisco.com/go/sbsc

View solution in original post

2 REPLIES 2
mpyhala
Rising star

Hi Noelandre42,

Browse to Program Files\Cisco\Video Monitoring System. Look in that folder for RegEx.exe. If the file is there, open it and select Invalidate Password. This will allow you to use the default password: admin

If the RegEx.exe file is not in the folder, please call Small Business Support and ask for assistance. If the person you speak with is not sure where to get the file, please reference this post and I can assist.

You can find a support number at the following link: www.cisco.com/go/sbsc

View solution in original post

Thank you mpyhala, it did the trick.

My 2 cams WVC2300 and WVC210 are back on line.