Small Business Switches

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

Helpful support links - emulator, video tutorials, support pages +

Hello!   This sticky-post will serve as a sign-post for incoming community members. Below you will find links to pages that you may find helpful.    Virtual Assistant  - Discover support content and options for your gearSupport page index - Contains ...

CoreyP319 by Cisco Employee
  • 1692 Views
  • 1 replies
  • 15 Helpful votes

Resolved! Selection of L2 Switch

Dear Friends,I have two chose a switch between two configuration. Can any one tell me which configuration provides better performance -Option 1 - Forwarding bandwidth (switching fabric capacity) - 16 GbpsForwarding Rate (switching throughput using 64...

IP Phone 7945 not passing vlan to PC

Hello.  Last Friday, for some reason, two IP Phone 7945's stopped forwarding VLAN IP's to PC's connected to it.  Here's what we got:  We have a Cisco 3750 with ports set up for VLAN 7 for IP Phones and VLAN 25 for Windows PC's.  There are two IP Phon...

mlewis1 by Beginner
  • 623 Views
  • 1 replies
  • 0 Helpful votes

Why can't I access the default IP on SB300 after assigning an IP to a different VLAN

Dear all,sorry if this has been asked before but I can't find a solution using the search I'm trying to configure a SB300  and now I'm encountering a problem.I've put the Switch into Layer 3 mode and created two additional VLANs, 2 & 3. Ports 1-8 an...

sprengert by Beginner
  • 394 Views
  • 1 replies
  • 0 Helpful votes

RADIUS packet-id not incrementing, called-station-id missing

I am running v1.3.5.58 on an SG300-20.  I am attempting to use a Network Access Control (NAC) solution, which involves a RADIUS proxy.  It is getting confused by two odd behaviors of the SG300 when attempting EAP-PEAP-MSCHAPv2 authentication.  1. The...

POE Problem with SG200-26P

Having an odd situation with this switch. Set it up with two vlans and everything was gread for about 3 days then over the weekend something happened. One od the POE Phones a Cisco IP Phone 7960 started making an odd buzz sound while hooked up to por...

dlivecchi by Beginner
  • 859 Views
  • 2 replies
  • 0 Helpful votes

Resolved! sge2000p-basic qos mode

Hi everyone,We just implemented a new VOIP system (ALCATEL OXE) but i have a question.I've created a seperate voice vlan. When a phone is connected to a pc the voice vlan is tagged.is basic qos mode enough(without further configuration of the basic m...