cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


255
Views
0
Helpful
3
Replies
Beginner

Cisco SG500-52P has VLAN settings still in place but acting as if they are not there

I have Cisco SG500-52P switches. I have a switch that I have split into 2 VLANS, ports 2-24 are on VLAN 2 and 25-48 are on VLAN 4. The problem is with the VLAN 4 ports, my settings have not changed on the VLAN 4 ports, however, they no longer have access to the internet plus they receive a 169.X.X.X ip address. The VLAN 4 ports are supposed to have an IP address starting with 172.27.X.X and connect to the internet. Has anyone seen this before?

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Cisco SG500-52P has VLAN settings still in place but acting as if they are not there

I got it figured out. The problem was not the switch but the firewall port. Thanks

3 REPLIES 3
Advocate

Re: Cisco SG500-52P has VLAN settings still in place but acting as if they are not there

Hi @pg1151 ,

 

Can you share your switch settings?

 

Regards

Highlighted
Beginner

Re: Cisco SG500-52P has VLAN settings still in place but acting as if they are not there

I'm attaching screen shots. This set up worked before but the issue now is I can't get to the internet through this switch. Pinging google doesn't work. It is uplinked to a Meraki switch and the uplink port seems to be working on the Meraki switch so I'm pretty sure it's this SG500 switch, although, I can't find where any settings have changed.

GVRP Settings Disabled.pnginterface settings.PNGIPv4 Interface Settings.pngIPv4 Routes Table Settings.pngLayer 3 settings.pngPort to VLAN1 settings.pngPort to VLAN2 settings.pngPort to VLAN4 settings.pngPort VLAN Membership settings.pngport_vlan_membership1.PNGport_vlan_membership2.PNGPVID.PNGPort VLAN Membership settings.pngport_vlan_membership1.PNGport_vlan_membership2.PNGPVID.PNGSettings 4 Spiceworks.pngSmartPort Settings Disabled.pngSmartPort Settings2.pngsmartport_disabled.PNGSmartPort_Settings1.pngSNMP Communities settings.pngSystem Settings.pngvlan settings.PNGVLAN1_screen.PNGVLAN2_screen.PNGvlan2.PNGvlan4_screen.PNGvlan4.PNGVoice VLAN Properties Settings.png

Beginner

Re: Cisco SG500-52P has VLAN settings still in place but acting as if they are not there

I got it figured out. The problem was not the switch but the firewall port. Thanks