cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


199
Views
0
Helpful
7
Replies
Highlighted
Beginner

Cisco Small Business SG Model Switchport Issue

Hi all, 

 

I am facing one issue on the Cisco Small Business SG Switch Model (SG350X-24MP-K9-UK) that the port on TenGigabitEthernet1/0/3 still remain UP even had unplugged the cable. 

Tried to swap SFP, fiber uplink, upgrade firmware, reboot switch but it does not help and I can see that the port still showing UP in the "show interface status".

 

The design scenario was TenGigabitEthernet1/0/3 & TenGigabitEthernet1/0/4 will be bundle into port-channel using LACP with fiber uplink. Unfortunately, this issue was happened only on TenGigabitEthernet1/0/3 and other port like 1,2 or 4 does not facing this kind of issue. 

 

I had tried to upgrade the firmware with several release on 2.5.0.83, 2.5.0.90, 2.5.0.92, 2.5.5.47 (latest) but still not able to resolve this issue. I had done checking the configuration on port, port-channel and switch and do suspect this was a bug on the switch itself.

 

Kindly need some advice on this if anyone had facing this kind of issue previously.

Thank you.

 

 

 

 

 

7 REPLIES 7
Highlighted
Cisco Employee

Hi,

It seems like the mentioned port gone faulty. In case you have not tried earlier, you may try ‘shutdown’ the port once and then apply ‘no shutdown’ after sometime, may be after 1 minute.

The shutdown command set a value of ifAdminStatus to DOWN. When ifAdminStatus is changed to DOWN, ifOperStatus will be also changed to DOWN.

switchxxxxxx(config)#  interface te1/0/3

switchxxxxxx(config-if)#  shutdown

switchxxxxxx(config-if)# no shutdown

If possible, you may try factory default the switch once (hard reset) but please take a configuration backup of the switch (good known working configuration) before that. That will be helpful to reconfigure the switch again.

If the above steps doesn’t help then you may contact us following the below mentioned link for further support…

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Highlighted

Hi Sujoy Paria,

 

Yes, I had tested with 'shutdown' and 'no shutdown' on the interface but still no luck on this.

I will try on factory default once on the switch and reconfigure again see whether it helps or not.

 

Thank you for your advice.

 

Highlighted
Cisco Employee

Hi Lee,

 

Are TenGigabitEthernet1/0/3 & TenGigabitEthernet1/0/4 still part of a LAG? Is there any cable connection/active link to any of those two ports? 

If both ports participate in LACP LAG issue the commands "show lacp port-channel x" and "show lacp interface id" and share the output.

 

Regards,

Martin

Highlighted

Hi Martin, 

 

Yes, both TenGigabitEthernet1/0/3 & TenGigabitEthernet1/0/4 are part of LAG, both of this are connect with fiber uplink on it.

Issue occurred when we unplugged the cable and port remains UP.

 

Kindly refer the attach files as requested.

Thank you for your advice.

 

Highlighted

Hello Lee Win,

 

All seems good there. Does the port LED indicator active when the cable is unplugged?

 

Regards,

Martin

Highlighted

Hi Martin, 

 

Yes, the LED port indicator was still active when the cable is unplugged and even show port UP in "show interface status".

Thank you.

 

 

Highlighted

Hi Lee Win,

 

You then have to contact our STAC technical support centre and open a case. From what I see so far it should be a hardware failure so you most probably proceed with RMA and replace the device. Please use the phone number that best suits you and contact tech support:

 

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

 

Regards,

Martin