cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


258
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco (Small Business) switch - SG200-50: Can't enable mini-GBIC expansion

Hello,

I'm working with an SG200-50P switch. I know it's probably more "Linksys" that "Cisco", but I figured I'd try here since there's little info I've found to help me. I ordered an MGBT1 GB Ethernet module and can't get it to be recognized by the switch. It's seated correctly but not showing a link if I connect to it, and I see nothing in the interface aside from ports 1-50. Like nothing related to the mini-GBIC expansion slots. I'm currently on FW 1.3.X and will be updating to 1.4.x today when I can reboot.

I'm wondering if the issue is that I'm currently using ports 49/50 for server connections. With ports 49/50 and the mini-GBIC, are they either/or? If I want to utilize the expansion port, do I have to forego the built-in Ethernet ports?

Any advice is greatly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: Cisco (Small Business) switch - SG200-50: Can't enable mini-GBIC expansion

Hi,

 

your assumption is correct.

SG200-50 has 50 GigE ports

 

Port 49 and 50 are either or, you can use only one of the 2 physical interfaces, SFP or RJ45.

Move the server to port 48

 

Best

Jo

 

 

 

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Re: Cisco (Small Business) switch - SG200-50: Can't enable mini-GBIC expansion

Hi,

 

your assumption is correct.

SG200-50 has 50 GigE ports

 

Port 49 and 50 are either or, you can use only one of the 2 physical interfaces, SFP or RJ45.

Move the server to port 48

 

Best

Jo

 

 

 

View solution in original post

Beginner

Re: Cisco (Small Business) switch - SG200-50: Can't enable mini-GBIC expansion

Understood. Thank you for confirming.