cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


1109
Views
1
Helpful
7
Replies

How to setup Mac-Ip binding in switch SG-300 28 port

Hi, I am texting this discussion 2nd time. 

Still waiting for the assistance in this case. 

Everyone's tags (1)
7 REPLIES 7
Contributor

This is just a volunteer

This is just a volunteer/community forum.  If you want to contact Cisco support for that product: http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Check p.332 of the CLI guide to see if this helps in the meantime: http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbms/sf30x_sg30x/administration_guide/CLI_300.pdf  

-- please remember to rate and mark answered helpful posts --

I got that brandon but

I got that brandon but someone could help me with the device for this configuration.i would be very much thankfull

Contributor

p.332 of the CLI manual didn

p.332 of the CLI manual didn't help?

-- please remember to rate and mark answered helpful posts --

Dear Brendon,

Dear Brendon,

I appreciate your help but i need to work in GUI envoirment. Kindly Help me with that.

Contributor

The GUI access to this

The GUI access to this command is under ip configuration > ARP.

-- please remember to rate and mark answered helpful posts --

Hi,

Hi,

Not actually there is an option ip configuration>dhcp server>static binding but even adding all ip's in this range still its not working.

No ip is automatically applied via dhcp. After ip mac binding done in switch

 

Highlighted
Contributor

Sorry that didn't help, but

Sorry that didn't help, but since you never actually asked a specific question or provided any details about what you are wanting to do, I am not sure what you are expecting here..

So now it sounds like you are asking about DHCP reservations?  What firmware version are you running and are you in layer 3 mode?

-- please remember to rate and mark answered helpful posts --