cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1239
Views
0
Helpful
2
Replies

problems connecting an access point to a switch

PAC
Beginner
Beginner

problems connecting an access point to a switch

my connection is as shown in the topology.

equipment used

-> An access point Cisco Aironet 2600i IOS made a change to a system of autonomous version, IOS is currently installed ap3g2-k9w7-tar.153-3.JAB,.

-> A Cisco switch (SG300-28 Cisco Managed 28-Port Gigabit Switch, firmware version 1.4.1.03).
The switch has the factory settings.

-> Poe ubiquiti (output 48v, .5A)

The AP is powered by poe, poe lan port is connected to the switch, but the switch port not up. No activity on the switch port,
the switch has no communication with AP.


but when I use a RV016 router with the same connection topology, the port is enabled

  what would be the problem that is causing this failure? or equipment is causing problems.

please help

2 Replies 2

mdobiac
Participant
Participant

Hello PAC-010101,

I am sorry you are having this issue.  Set the smart port role for the interface to Access Point and see if connectivity is established.

Hope this helps,

 

Michael D.

If this post is helpful please rate or mark as correct.

I'm facing the same issue trying to connect an aironet 2600 to a switch sg350-28

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers