cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


492
Views
0
Helpful
1
Replies
mrsystemengineer
Beginner

sf 300 switch

Dear All,

      I have some problem in my small network. I have two sf300 switch and configure nealry 8 vlan in sw1.  sw1 and sw2 connnected through trunk.

1 - 8 ports are in vlan 11      -   int vlan 10.1.11.250/24

9 - 13 port are in vlan 12

the problem is that i took on dsl modem connected in port 8 for vlan 11 users to access internet.  dhcp pool configure in dsl modem as 10.1.11.0/24 and default gateway dsl modem ip address 10.1.11.1.  the user connected in vlan 11 not going to access to other vlan and other vlan are not going to accesss vlan 11, if i put dsl modem.  how i can arrange dsl modem or i have to do any route for vlan 11.

anybody can help me.

@

vlan database

vlan 12-18

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

ip dhcp relay address 10.1.11.1

ip dhcp relay address 10.1.12.50

ip dhcp relay address 10.1.13.120

ip dhcp relay address 10.1.15.210

ip dhcp relay enable

ip dhcp information option

bonjour interface range vlan 1

hostname SW1

!

interface vlan 11

ip address 10.1.11.250 255.255.255.0

no ip address dhcp

ip dhcp relay enable

!

interface vlan 12

ip address 10.1.12.250 255.255.255.0

ip dhcp relay enable

!

interface vlan 13

ip address 10.1.13.250 255.255.255.0

ip dhcp relay enable

!

interface vlan 14

ip address 10.1.14.250 255.255.255.0

ip dhcp relay enable

!

interface vlan 15

ip address 10.1.15.250 255.255.255.0

ip dhcp relay enable

!

interface vlan 16

ip address 10.1.16.250 255.255.255.0

ip dhcp relay enable

!

interface vlan 17

ip address 10.1.17.250 255.255.255.0

ip dhcp relay enable

!

interface vlan 18

ip address 10.1.18.1 255.255.255.0

!

interface fastethernet1

switchport mode access

switchport access vlan 11

!

interface fastethernet2

switchport mode access

switchport access vlan 11

!

interface fastethernet3

switchport mode access

switchport access vlan 11

!

interface fastethernet4

switchport mode access

switchport access vlan 11

!

interface fastethernet5

switchport mode access

switchport access vlan 11

!

interface fastethernet6

switchport mode access

switchport access vlan 11

!

interface fastethernet7

switchport mode access

switchport access vlan 11

!

interface fastethernet8

switchport mode access

switchport access vlan 11

!

interface fastethernet9

switchport mode access

switchport access vlan 12

!

interface fastethernet10

switchport mode access

switchport access vlan 12

!

interface fastethernet11

switchport mode access

switchport access vlan 12

!

interface fastethernet12

switchport mode access

switchport access vlan 12

!

interface fastethernet13

switchport mode access

switchport access vlan 12

!

interface fastethernet14

switchport mode access

switchport access vlan 13

!

interface fastethernet15

switchport mode access

switchport access vlan 13

!

interface fastethernet16

switchport mode access

switchport access vlan 13

!

interface fastethernet17

switchport mode access

switchport access vlan 13

!

interface fastethernet18

switchport mode access

switchport access vlan 14

!

interface fastethernet19

switchport mode access

switchport access vlan 14

!

interface fastethernet20

switchport mode access

switchport access vlan 14

!

interface fastethernet21

switchport mode access

switchport access vlan 14

!

interface fastethernet22

switchport mode access

switchport access vlan 14

!

interface fastethernet23

switchport mode access

switchport access vlan 14

!

interface fastethernet24

switchport mode access

switchport access vlan 14

!

interface fastethernet25

switchport mode access

switchport access vlan 14

!

interface fastethernet26

switchport mode access

switchport access vlan 14

!

interface fastethernet27

switchport mode access

switchport access vlan 14

!

interface fastethernet28

switchport trunk native vlan 15

!

interface fastethernet29

switchport trunk native vlan 15

!

interface fastethernet30

switchport trunk native vlan 15

!

interface fastethernet31

switchport trunk native vlan 15

!

interface fastethernet32

switchport trunk native vlan 15

!

interface fastethernet33

switchport trunk native vlan 15

!

interface fastethernet34

switchport trunk native vlan 15

!

interface fastethernet35

switchport trunk native vlan 15

!

interface fastethernet36

switchport trunk native vlan 15

!

interface fastethernet37

switchport trunk native vlan 15

!

interface fastethernet38

switchport trunk native vlan 15

!

interface fastethernet39

switchport trunk native vlan 15

!

interface fastethernet40

switchport trunk native vlan 15

!

interface fastethernet41

switchport trunk native vlan 15

!

interface fastethernet42

switchport trunk native vlan 15

!

interface fastethernet43

switchport trunk native vlan 15

!

interface fastethernet44

switchport trunk native vlan 15

!

interface fastethernet45

switchport trunk native vlan 15

!

interface fastethernet46

switchport trunk native vlan 15

!

interface fastethernet47

ip dhcp relay enable

switchport mode access

switchport access vlan 17

!

interface fastethernet48

switchport trunk allowed vlan add 12-15,17-18

switchport trunk native vlan 6

switchport default-vlan tagged

!

interface gigabitethernet1

switchport mode access

switchport access vlan 14

!

interface gigabitethernet2

switchport mode access

switchport access vlan 15

!

interface gigabitethernet4

switchport trunk allowed vlan add 12-15,17-18

switchport trunk native vlan 16

switchport default-vlan tagged

!

1 REPLY 1
Tom Watts
Advisor

The DSL modem will require a static route to point back to the switch vlan interface to be able to route the additional vlans.

Here's a topic that should help you-

https://supportforums.cisco.com/thread/2123434

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Create
Recognize Your Peers
Polls
How would you describe your level of technical expertise?