cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


187
Views
0
Helpful
1
Replies
Highlighted

SF-350: Problem with multicast traffic

Hello all,

 

I have a SF350-48 configured with two VLANs; one for management with just one port, the other for traffic with rest of ports.

I'm testing with an IRD satellite receiver connected to one port, which sends video & audio (TS format) into multicast packets. On another port, I have connected a mux which is supposed to receive this traffic.

Problem is, when I add multicast IP of IRD into mux IP input board, I got zero bitrate, nothing at all.

I'm attaching start configuration. It is very strange indeed, this same config in a 2960 works fine. Any idea? Thanks

 

TEST-VARELA#show running-config
config-file-header
TEST-VARELA
v2.4.0.94 / RTESLA2.4_930_181_045
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
!
unit-type-control-start
unit-type unit 1 network fa uplink gi
unit-type-control-end
!
bridge multicast filtering
vlan database
vlan 20,400
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
bonjour interface range vlan 1
hostname TEST-VARELA
username cisco password encrypted ab8d7ecb0d20576de82e56dd8e012d5702b547b5 privi lege 15
ip ssh server
snmp-server server
ip telnet server
!
interface vlan 1
no ip address dhcp
!
interface vlan 20
name MGMT
ip address 192.168.1.230 255.255.255.0
!
interface vlan 400
name TRAFFIC
ip address 192.168.10.230 255.255.255.0
!
interface FastEthernet1
switchport access vlan 400
!
interface FastEthernet2
switchport access vlan 400
!
interface FastEthernet3
switchport access vlan 400
!
interface FastEthernet4
switchport access vlan 400
!
interface FastEthernet5
switchport access vlan 400
!
interface FastEthernet6
switchport access vlan 400
!
interface FastEthernet7
switchport access vlan 400
!
interface FastEthernet8
switchport access vlan 400
!
interface FastEthernet9
switchport access vlan 400
!
interface FastEthernet10
switchport access vlan 400
!
interface FastEthernet11
switchport access vlan 400
!
interface FastEthernet12
switchport access vlan 400
!
interface FastEthernet13
switchport access vlan 400
!
interface FastEthernet14
switchport access vlan 400
!
interface FastEthernet15
switchport access vlan 400
!
interface FastEthernet16
switchport access vlan 400
!
interface FastEthernet17
switchport access vlan 400
!
interface FastEthernet18
switchport access vlan 400
!
interface FastEthernet19
switchport access vlan 400
!
interface FastEthernet20
switchport access vlan 400
!
interface FastEthernet21
switchport access vlan 400
!
interface FastEthernet22
switchport access vlan 400
!
interface FastEthernet23
switchport access vlan 400
!
interface FastEthernet24
switchport access vlan 400
!
interface FastEthernet25
switchport access vlan 400
!
interface FastEthernet26
switchport access vlan 400
!
interface FastEthernet27
switchport access vlan 400
!
interface FastEthernet28
switchport access vlan 400
!
interface FastEthernet29
switchport access vlan 400
!
interface FastEthernet30
switchport access vlan 400
!
interface FastEthernet31
switchport access vlan 400
!
interface FastEthernet32
switchport access vlan 400
!
interface FastEthernet33
switchport access vlan 400
!
interface FastEthernet34
switchport access vlan 400
!
interface FastEthernet35
switchport access vlan 400
!
interface FastEthernet36
switchport access vlan 400
!
interface FastEthernet37
switchport access vlan 400
!
interface FastEthernet38
switchport access vlan 400
!
interface FastEthernet39
switchport access vlan 400
!
interface FastEthernet40
switchport access vlan 400
!
interface FastEthernet41
switchport access vlan 400
!
interface FastEthernet42
switchport access vlan 400
!
interface FastEthernet43
switchport access vlan 400
!
interface FastEthernet44
switchport access vlan 400
!
interface FastEthernet45
switchport access vlan 400
!
interface FastEthernet46
switchport access vlan 400
!
interface FastEthernet47
switchport access vlan 400
!
interface FastEthernet48
switchport access vlan 20
!
interface GigabitEthernet1
switchport access vlan 400
!
interface GigabitEthernet2
switchport access vlan 400
!
interface GigabitEthernet3
switchport access vlan 400
!
interface GigabitEthernet4
switchport access vlan 400
!
exit
ip igmp snooping
ip igmp snooping vlan 400
ip igmp snooping vlan 400 immediate-leave
ip igmp snooping vlan 400 querier
ip igmp snooping vlan 400 querier address 192.168.10.230

1 REPLY 1

Re: SF-350: Problem with multicast traffic

Hi guys,

I can't receive bitrate when connecting to this SW, and I don't realize what is wrong/missing on its config.

Any help about this, please? It will be much appreciated.

 

Thanks in advance