cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


182
Views
0
Helpful
3
Replies
Beginner

SF220: VLAN was not created by user

Good day!

Before work with catalyst series and dont understand whats wrong.

Have SG350-10SFP as router, in port GI1 connected SF220-24.

At SF220 do:

QC-NOPOE#sh vlan
  VID  |     VLAN Name    |        Untagged Ports        |        Tagged Ports          |  Type   
-------+------------------+------------------------------+------------------------------+---------
     1 |          default |           fa1-24,gi1-2,po1-8 |                          --- | Default 
    10 |         VLAN0010 |                          --- |                          gi1 | Dynamic 
    20 |         VLAN0020 |                          --- |                          gi1 | Dynamic 
    30 |         VLAN0030 |                          --- |                          gi1 | Dynamic 
    40 |         VLAN0040 |                          --- |                          gi1 | Dynamic 
    50 |         VLAN0050 |                          --- |                          gi1 | Dynamic 
    60 |         VLAN0060 |                          --- |                          gi1 | Dynamic 
    70 |         VLAN0070 |                          --- |                          gi1 | Dynamic 
    80 |         VLAN0080 |                          --- |                          gi1 | Dynamic 
    90 |         VLAN0090 |                          --- |                          gi1 | Dynamic 
   100 |         VLAN0100 |                          --- |                          gi1 | Dynamic 

VLANs created at SG350.

Now try config FA18 interface in access mode with VLAN 10

QC-NOPOE#conf t
QC-NOPOE(config)#int fa18
QC-NOPOE(config-if)#switchport access vlan 10
VLAN was not created by user
QC-NOPOE(config-if)#

This work with C2960:

interface GigabitEthernet3/0/35
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast

What i do wrong?

Configs attached

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: SF220: VLAN was not created by user

Hi,

This is happening as GVRP is enabled on both the Switches, due to that VLANs created on the SG350 has been propagated to SF220 Switch and VLANs (10 to 100) are showing as ‘Dynamic’. On the Small Business Switches you will be not able to associate those dynamic VLANs on the Switch port, you need to specify /create those VLANs statically.

Beginner

Re: SF220: VLAN was not created by user

Yes, found it byself (read old topic about sg 300)

I set at all SF200 :

gvrp enable

at uplink ports too

and manually create empty vlans

#conf t

#vlan 10

#ex

#vlan 20

#ex

and so on

after this ping and trace route work between switches and different VLANs.

3 REPLIES 3
Cisco Employee

Re: SF220: VLAN was not created by user

Hi,

This is happening as GVRP is enabled on both the Switches, due to that VLANs created on the SG350 has been propagated to SF220 Switch and VLANs (10 to 100) are showing as ‘Dynamic’. On the Small Business Switches you will be not able to associate those dynamic VLANs on the Switch port, you need to specify /create those VLANs statically.

Beginner

Re: SF220: VLAN was not created by user

Yes, found it byself (read old topic about sg 300)

I set at all SF200 :

gvrp enable

at uplink ports too

and manually create empty vlans

#conf t

#vlan 10

#ex

#vlan 20

#ex

and so on

after this ping and trace route work between switches and different VLANs.

Highlighted
Cisco Employee

Re: SF220: VLAN was not created by user

Great ! Good to know that it is working now