cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
25782
Views
11
Helpful
7
Replies

SF300 LAG port doesn't work, LACP will not enable.

Christian Isla
Beginner
Beginner

I'm trying to configure something that seems pretty trivial.

I need 2-3 ports to participate in a LAG port.  First off, I  get the "Port X belongs to a vlan" if the participating port is  something other than access vlan 1.  This is totally useless.  I need these ports to be dot1Q tunnels.  This happens even If i set the default vlan to 300, (300 is my native or PVID).  Another piece that doesn't seem to work is that LACP will not enable, even if I throw in the towel and make my ports access vlan 1.  What gives?  I've tried this on the only firmware available which has no patches avail yet.  I've tried this on 2x 24ports, and on 2x 48 ports..  all the same issue.

1 Accepted Solution

Accepted Solutions

David Hornstein
Rising star
Rising star

Hi I just gave it a try  you can see my screen captures below.

If you are having trouble, have a word to the good folk at the SBSC if the switch is still under phone support coverage.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Maybe play it safe and delete your settings and start again... Here are some screen shots from my attempt.

I have to admit I enabled LAG and LACP before I created vlan 100.

you can see i have the same software as you.

add the ports and enable LACP at the same time.

ports 47 and 48 are still excluded from my Tagged Vlan

Now I selected port drop down for VLAN100 and selected LAG.

I then  received and then modified the following screen capture.

Note I manually added LAG interface 1 as a tagged member of VLAN 100.

Why Lag interface 1, because I created LAG 1 previously, as seen in a previous screen shot above.

regards Dave

View solution in original post

7 Replies 7

David Hornstein
Rising star
Rising star

Hi I just gave it a try  you can see my screen captures below.

If you are having trouble, have a word to the good folk at the SBSC if the switch is still under phone support coverage.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Maybe play it safe and delete your settings and start again... Here are some screen shots from my attempt.

I have to admit I enabled LAG and LACP before I created vlan 100.

you can see i have the same software as you.

add the ports and enable LACP at the same time.

ports 47 and 48 are still excluded from my Tagged Vlan

Now I selected port drop down for VLAN100 and selected LAG.

I then  received and then modified the following screen capture.

Note I manually added LAG interface 1 as a tagged member of VLAN 100.

Why Lag interface 1, because I created LAG 1 previously, as seen in a previous screen shot above.

regards Dave

And can you TAG vlan 100 on your eport 47&48 ?

Hi

My second last screen shot showing,  ports 47 and 48 excluded from vlan 100.

But since ports 47 and 48 are members of LAG1, the last screen shot shows  LAG1  being added  as a tagged member of VLAN 100.

The last screen shot is important to understand. The switch supports eight LAG interfaces. Each one can have multiple switch ports as members.

I added switch ports 47 and 48 as members of LAG1.  So the second last thing I did was tell LAG1 that it is tagged for vlan100.  By default it will be untagged on vlan1.

The last thing you should do is save the configuration.

If it still doesn't make sense  check out this 4 minute video I made showing the configuration.

click here

regards Dave

Hi David,

Can you re-post the video please. The link above is dead.

Thank you,

Adam

Ah, i see all the screen shots now.. I only saw 4 at first so it didn't make to much sense.  I was trying to assign

Tagged vlan to the indivitual port rather then LAG and that's why it did't work..

Thanks for your help

HI Man,

 

Regarding of enable LACP, you can try enable the lacp (checkbox) before assigning the ports (left part ports moving to right part).

 

About assigning LAG by using other diferente vlan PIV  than vlan 1 ...it doesn´t work. I have same problem.

 

Regards!!!

Thanks. Removing the ports to the left made LACP selectable. Then I switched the ports to the right again, and it works!!! Thanks!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers