cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


6375
Views
0
Helpful
6
Replies
Highlighted
Beginner

SG 200-08 All LED lights flashing green after power failure

Thinking back, about a month ago I updated the firmware (sorry I can't check version at the moment). The switch has been working fine since then. Today I needed to move some power cables and the switch lost power. Now ALL of the LED lights are flashing green and I can't access the switch. I've tried setting a static IP on my laptop to 192.168.1.20, mask 255.255.255.0, and accessing the switch on 192.168.1.254, but there's no response. I've tried holding in the reset button for at least 30 seconds while the switch is powered on, AND while powering it on. None of that has worked. Also when I first power it on, the system LED flashes orange very quickly for a second or so, then all of the LEDS start flashing green.

What am I missing?

6 REPLIES 6
Highlighted
Beginner

Ok, I finally made some progress and got this screen below. If I can locate where I downloaded the previous firmware I think I can get this going again.

Highlighted

Ok, seems to be working normally again now!

Installed Firmware SG200-08x Firmware Version 1.0.3.3

Highlighted
Beginner

Hi Ryan;

Could I ask how you reset or broke into the switch since I hava verysimilar situation.

Paul

Highlighted

Hi Ryan;

Could I ask how you reset or broke into the switch since I hava verysimilar situation.

Berg

Highlighted
Beginner

Its been a few months, so I don't remember the details, but I think it was a combination of using the reset button and then opening a browser to the default IP address. If you look at the screenshot I posted it has the IP address I used. I downloaded the firmware again and the webpage in the screenshot is where the router is asking me for the location of the firmware I downloaded. After it finished reloading the firmware it worked again.

Highlighted

connect with an interface manually set to 192.168.1.253 directly to the router with the blinking leds. Navigate to 192.168.1.254 and you should get a firmware recovery screen. Simply point to an applicable firmware file and reload it.